T-Shirt Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I am using an m5.

Starting about three days ago, I now get a write error on my white 2 cartridge. The display goes from GOOD to WRITE ERROR. IF I pull the white cartridge out and push it back in, the error goes away and I can print just fine.

Also, today I got a 12C BUS ERROR on my Black and both Whites. I power off and then back on and all is fine and I can print.

Any idea what is going on? Anybody else had similar errors?

Thanks,
David
 

·
Registered
Joined
·
280 Posts
Yip, had the same issues with one white cartridge we installed, it caused errors on the black as well. Put in a new white and errors dissappeared. We're currently dealing with other issues so have not gone back to that problem to find out why it happened.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
Well, I'm going to keep using it as long as I can make the error go away. I don't want to waste the ink if I can help it.

I would like to know the true cause of the error, though. I will also email Anajet and see if I can get some feedback from them, too.

Thanks,
David
 

·
Registered
Joined
·
92 Posts
one of my ink cartridges went bad last night (white #2). I just loaded it 3 days before (it was working fine the day before). It has 363 grams of ink it it (starting weight 371.6 grams). I did a printhead 3 clean, then i got an ink error said "write error" for the white ink #2, then it flashed "ink empty." I turned the machine off and on hoping to reset it, but still shows empty and the ink level shows "0" for that ink slot.

I'm on an MP10 with firmware 2.0.0
e-mail sent to Anajet.
 

·
Registered
Joined
·
51 Posts
I get those errors all the time on 3 different carts - usually cyan but occasionally black and yellow. I just wiggle them and it's good for another print or two. Was told it might be the chip on the cart making a poor connection or the chip reader itself. I'll know more when I change the ink (pretty soon).
 

·
Registered
Joined
·
72 Posts
one of my ink cartridges went bad last night (white #2). I just loaded it 3 days before (it was working fine the day before). It has 363 grams of ink it it (starting weight 371.6 grams). I did a printhead 3 clean, then i got an ink error said "write error" for the white ink #2, then it flashed "ink empty." I turned the machine off and on hoping to reset it, but still shows empty and the ink level shows "0" for that ink slot.

I'm on an MP10 with firmware 2.0.0
e-mail sent to Anajet.
the same happened to me but with black and cyan, I called anajet about it and they send me new cartridges, so bad the printer doesn't work anyway cause there's no way for me to get rid of black on yellow and cyan on magenta, but if you have no other problems call anajet and try to get new cartridges.
 

·
Registered
Joined
·
177 Posts
Had the same issue. And it was a bad cart. But I also had happen to more then one cart but it was coming up as bad csum. Found out it was my chip reader bad on the white that caused the black to show up bad. Once I replaced the chip it worked perfect. Then I got it on all three of the yellow cyan magenta but it was the ink slot board. I replaced it and haven't had any issues.
 

·
Registered
Joined
·
33 Posts
Hello everyone, I am new to the forum. I just bought an mp5 and am experiencing the same issues. I put in a new white and it worked for a few prints and now reads empty. It has plenty of ink left in the cartridge. I do not have enough ink on hand because I have been fighting one issue after another and have been filling lines purging lines replacing circuit boards etc. at the request of tech support. I have printed less than 50 shirts on this new machine and am now waiting for more tech support. I filled and purged the lines with cleaning solution and now the white 2 cleaning fluid is showing empty but is not. spent a lot of money to print 50 shirts. I just hope they can get me up and running again for more than a day or two. This has been a nightmare for me.
 

·
Registered
Joined
·
72 Posts
Hello everyone, I am new to the forum. I just bought an mp5 and am experiencing the same issues. I put in a new white and it worked for a few prints and now reads empty. It has plenty of ink left in the cartridge. I do not have enough ink on hand because I have been fighting one issue after another and have been filling lines purging lines replacing circuit boards etc. at the request of tech support. I have printed less than 50 shirts on this new machine and am now waiting for more tech support. I filled and purged the lines with cleaning solution and now the white 2 cleaning fluid is showing empty but is not. spent a lot of money to print 50 shirts. I just hope they can get me up and running again for more than a day or two. This has been a nightmare for me.
I'm sorry to hear that, same here, I spent 2 full months working with printer and only printed 60 shirts and wasted about the same number, after all of this what I have so far is they ANAJET finally agreed to replace printer for a new one with upgrades installed ( supposedly it'll work with this changes they made) but I have to wait for I don't know how long, Ray @ tech support said "MAYBE" BY THE END OF NOVEMBER, so far I spent $25,000 in printer and $10,000 in shop set-up and only God knows how many hours of frustration.
I filed a complaint with BBB And anajet's answer to it was that I didn't called them as I was supposed to, not only that, but Ray Larison (Anajet's tech support mgr) suggested I haven't done what I was supposed to when I have done way more than that by replacing so many parts and put so many hours in both working with printer and over the phone with them, I'm just tired of all of this, hopefully I'll get new printer good enough for me to said it'll worth it!!!
Good luck with your printer, let me know if there's anything I can help you with.
 

·
Registered
Joined
·
33 Posts
Thanks for the well wishes. Hopefully things will eventually work out. It just sucks to spend that kind of money and not be able to use the equipment. I'll let you know what happens this week? Luckily I have a 6 color press and can do simulated process printing or this would really bite. Although a 8 color would be a lot nicer for a couple of the jobs. I had to reduce and combine colors to get the look I needed. Sorry to hear you were in my boat, that sucks.
 

·
Registered
Joined
·
40 Posts
Reseating the cartridges also works for those times when the printer says you have an empty cartridge. Although I have done this enough to know that there will come a point that no matter how many times you reseat the cartridge it will still say empty.
 

·
Registered
Joined
·
33 Posts
Yes, I've tried re-seating them multiple times to no avail. From what they tell me the chip reader is bad. Guess I'll find out next week when the tech gets here. In the mean time it's back to the press.
The help and expertise on this site is amazing and appreciated. Thank You.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top