T-Shirt Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
The printer tells me the white ink is out and I need to replace it. The problem is the chip on the tank as I have 3/4 white ink in it. I can not get into maintenance mode, or any kind of mode to do a tube wash until I can get a new chip.

If I place any other tank it says it is the wrong color ( which is true) How can I get this thing shut down properly with a tube wash before the head dries up?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #2
Today I moved the head to center position and took off the cover to expose the dampers. I was able to pull ink through all of the white dampers. Nothing is clogged and flowing well. So why do I have to do a cleaning between each print to get the white to look nice? If the head were clogged it wouldn't print at all.
 

·
Registered
Joined
·
328 Posts
If this is an F2000 or F2100 under warranty you should call Epson to get someone out to fix it. Just because you can manually pull ink through the head doesn’t mean that it is being pulled through during printing. I would guess it is the pump cap station (not sure what it is actually called) that is likely the issue. This is not pulling the ink through but the printer thinks it is which is why it is registering the ink cart empty.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
If this is an F2000 or F2100 under warranty you should call Epson to get someone out to fix it. Just because you can manually pull ink through the head doesn’t mean that it is being pulled through during printing. I would guess it is the pump cap station (not sure what it is actually called) that is likely the issue. This is not pulling the ink through but the printer thinks it is which is why it is registering the ink cart empty.


Sent from my iPhone using Tapatalk
Nope, No warranty and the closest tech in 6 hrs away. I gotta try and do this on my own.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
I believe you can purchase a pump cap station and install yourself. I can’t remember where but I found it in this forum a while back.


Sent from my iPhone using Tapatalk
Thanks. I did find a couple of places. It is under $200, But not knowing if that is the problem or the Damper kit $255 can get pricey. I read the pump was not an easy install and there are no videos. I may have to bite it and get a tech out here to get me straight. I wish I would have checked on the status of techs location before I bought this. Being close to Buffalo I thought there would be someone. But no.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
I didnt order the part but I did take the side off and pull the unit just to see if I could do the job. The website where placing the order said the job is difficult, but it is not. At all! It is literally four screws to remove the part but you have to take the side of the panel off which is a little tricky.

I am unsure if the part is clogged, but the lines to the waste ink were clogged. I cut off 6 inches of tube and replaced it. If I still have issues I will start here and replace the part. It looks like Epson replaced the Head kit in September, Just a month before I purchased it. They placed a sticker on it.

Thanks, bakedts for the suggestion. It may be it. ?
 

Attachments

1 - 7 of 7 Posts
Top