T-Shirt Forums banner

1 - 20 of 30 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
height is not a problem. I set up to 3mm from the surface. And try everything with height.

I have T-jet Blazer Express. more than one year.

But now I have this problem.. Just see this picture:

[media]http://img85.imageshack.us/img85/9451/dsc00343g.jpg[/media]

When print photo ..also where is black red ink leak. I don't know why..

Please help!?:confused:

 

·
Registered
Joined
·
94 Posts
Discussion Starter #2
When print black - red ink not pass

red ink not pass... ..see the picture:

[media]http://img708.imageshack.us/img708/3761/ekopr.jpg[/media]


Does anyone have idea what I need to do ?
 

·
Registered
Joined
·
94 Posts
Discussion Starter #6
In original file there is no red.. Just where Blazer prints BLACK ...red not passed or red leak...i don't know what is it.

Look original file:

[media]http://img696.imageshack.us/img696/6189/originalpp.jpg[/media]
 

·
Registered
Joined
·
94 Posts
Discussion Starter #8
hmm....I just print nozzle check..and colors are good..but white isn't ok...

[media]http://img248.imageshack.us/img248/2810/nozle.jpg[/media]

And before this nozzle check ..i perform 5 simple cleanings and 1 power cleaning...trying to fix my first problem :(
 

·
Registered
Joined
·
94 Posts
Discussion Starter #10
If you mean (art=picture) .....that's ok... I have this problem about a week ...every picture have that RED ink..who don't pass or leak...or I don't know what ..

if picture is vector..again have "red" ..if is photo..the same problem with every pic.. :(

artwork settings?? i don't understand that...


You know when white underbase don't pass with color??.... I think here red not pass... Because BLACK also have red inside when printing.

or maybe is something other... who knows
 

·
Registered
Joined
·
94 Posts
Discussion Starter #15
update:

I just flush the head and dumpers...but nothing..

I have this problem again:

[media]http://img267.imageshack.us/img267/796/headprint.jpg[/media]

BUT I noticed a very strange thing on my printhead and capping station... Is there a problem in head for red ink?? look the pic:

[media]http://img80.imageshack.us/img80/1169/headcap.jpg[/media]


Just to mention, I bought a new head a 2 months ago..

Maybe I must setup new head somehow? alignment?

Please help..:confused:
Thank you!!
 

·
Premium Member
Joined
·
4,202 Posts
When you changed over the print head, did you get anything to print correctly or has this been happening since? Or could you have possibly put ink in the wrong cartridges?
 

·
Registered
Joined
·
94 Posts
Discussion Starter #17
My Blazer print correctly one month with new head..

...after that...red ink start to leak..or not pass..i don't know what...

First, red ink apperaed to be a little...

as days go, I think that red ink more and more not pass to the left side ...



:confused:
 

·
Premium Member
Joined
·
4,202 Posts
Where there is supposed to be red ink it's printing black. That's why I was asking if there was a possibility that black ink was put in the magenta cartridge on accident.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #19
Like I wrote before.... Red ink is just beside black...not replace black.. ...You can see images that I posted here..

I have printer one year, and there is no possibility that black ink was put in the magenta cartridge on accident : )

Thank you for trying to help me!


..If anyone know what I can do with this problem...please..help..

Just see the pictures I have uploaded in this post..

Thank you..
 
1 - 20 of 30 Posts
Top