T-Shirt Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter · #1 ·
When viewing a forum post on my phone there is a yellow bar that flashes across the top of the screen.

It’s very distracting. Is there any way to remove that? I usually have to cover it up with a piece of paper or something otherwise I can’t concentrate on reading the text.
 

·
Administrator
Joined
·
15,746 Posts
When viewing a forum post on my phone there is a yellow bar that flashes across the top of the screen.

It’s very distracting. Is there any way to remove that? I usually have to cover it up with a piece of paper or something otherwise I can’t concentrate on reading the text.
No one else seems to be having this issue.

1. Make sure you have the latest update from Apple. Are they still supporting the 6?

2. See if your Safari browser needs updating.

3. Try downloading a different browser and see if that helps.
 

·
Premium Member
Joined
·
224 Posts
here is my screenshot
the thin orange bar underlined in red goes left to right over and over, and the three bars above the red arrow highlight left to right over and over as well

View attachment 272305

~
272308

On my phone it's a different view that youre
 

·
Registered
Joined
·
322 Posts
Discussion Starter · #15 ·
here is my screenshot
the thin orange bar underlined in red goes left to right over and over, and the three bars above the red arrow highlight left to right over and over as well

View attachment 272305

~
Thanks for providing the screen shot. That’s exactly what it looks like for me on the phone.

I’ll try to mess with my settings to see what is causing it. If I figure it out I’ll let you all know.

danversatrans: it looks different cause we’re browsing in dark mode. That option can be found by clicking on the three dots at the top right of your screen.
 

·
Registered
Joined
·
4,063 Posts
Thanks for providing the screen shot. That’s exactly what it looks like for me on the phone.

I’ll try to mess with my settings to see what is causing it. If I figure it out I’ll let you all know.

danversatrans: it looks different cause we’re browsing in dark mode. That option can be found by clicking on the three dots at the top right of your screen.
i could not get it to stop no matter what scripts i allowed, i had to use a different browser
brave or dissenter worked for me, even though most of the 'blocks' are up and running
(pic below is dissenter browser with the main 't-shirtforums.com' scripts allowed)

Font Screenshot Electronic device Multimedia Software
 

·
Administrator
Joined
·
331 Posts
Hello all.

This is a known issue and we are looking for a way to solve the problem.

It is on the priority list and should have a fix in one of the upcoming releases.

You can monitor updates under our releases notes here:

Jeff
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top