T-Shirt Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
I have a Vastex DB 30 conveyor dryer. Works great.

Tonight, though, I went to do a job, and I had a blown fuse on the motor. So, I replaced the fuse, but noticed that the belt wasn't moving as quickly as it should have been at that setting. So, I speed it up and the fuse blows.

Eventually, it got to the point where the motor isn't cranking the gear at all, and if I turn the belt speed knob up at all, it blows the fuse. It won't turn at all!

Anyone have any ideas of what's wrong and how to correct it?
 

·
Registered
Joined
·
859 Posts
i just spent 8 hours getting my old harco up and running. fun fun.

check all your grounds, make sure all your connections are tight, make sure no wires haven't been rubbed through. I kept saying to myself, that used to work, what happened while it was just sitting around?? it's the simple obvious stuff that gets you.

if it's not any of those, could the motor be going out? check voltage and resistance with a tester

good luck, hope you get it going soon
 

·
Registered
Joined
·
81 Posts
I have a Vastex DB 30 conveyor dryer. Works great.

Tonight, though, I went to do a job, and I had a blown fuse on the motor. So, I replaced the fuse, but noticed that the belt wasn't moving as quickly as it should have been at that setting. So, I speed it up and the fuse blows.

Eventually, it got to the point where the motor isn't cranking the gear at all, and if I turn the belt speed knob up at all, it blows the fuse. It won't turn at all!

Anyone have any ideas of what's wrong and how to correct it?
Sounds like the motor may be on it's way out, but I am not sure. Give us a call and talk to tech support. Steve or Wayne will be able to get your problem figured out. 1-800-482-7839, the guys in the shop are here 7-3:30 EST.
 
1 - 3 of 3 Posts
Top