T-Shirt Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,768 Posts
Discussion Starter #1
Trying to install Fast Artist 1.5 in Windows 7 system. It gives me a " Windows Installer 3.1 Must be installed. Then it try to install Windows Installer but bails out of the install just after the screen flash. Current version of Windows Installer in subject computer is 5.0. Know of a work around????? Thanks
 

·
Registered
Joined
·
2,768 Posts
Discussion Starter #3
Thanks, I had looked at that before, I guess the thing that got me was the comment that " all versions of Fast Artist are compatable. " (windows 7). Thanks again.
 

·
Registered
Joined
·
5,719 Posts
Thanks, I had looked at that before, I guess the thing that got me was the comment that " all versions of Fast Artist are compatable. " (windows 7). Thanks again.



Just a note to clarify. Alex had written in his post that "All versions of EZ Artist are compatible". EZ Artist is the upgrade from FastArtist. Only FastArtist version 1.5.1 would be compatible with Windows 7.

Harry
Equipment Zone
 

·
Registered
Joined
·
2,768 Posts
Discussion Starter #5
Just need to learn to read. Thanks Harry. I hate everytime I have to change computers. Sounds like software upgrade time. Thanks again.
 
1 - 5 of 5 Posts
Top