T-Shirt Forums banner
1 - 1 of 1 Posts

· Registered
25 Posts
Discussion Starter · #1 ·
Hi all

I have been printing shirts for about 8 months now.
Lately more sub onto white shirts after dabbling with a Roland BT12 DTG which we sold on. But the issue was producing decent black or bright shirts in full colour.. so at the weekend I bought a used Texjet Plus.

I'd have had better nights sleep since had I bought a leaking vial of anthrax...

For all my printing, plotting, engraving etc I have been using an HP probook 4540s running windows 7. it isn't the latest but usually gets the job done and was free when someone was closing offices. I have tried to install the Epson driver 4800 for the printer and it loads up and when I get to the part where it tells me to plug the lead into the usb port of the laptop it can't find it. I have removed and reinstalled the drivers trying different port, tried manually selecting (though at pretty much random as I have no idea how it has numbered its USB ports - I have tried the ones which have worked with other printers. I then see it has tried installing 3800 drivers normally (I say normally as I have tried so many times) I then open up the texjet rip and try to print a dark shirt and it says the printer is ready and when I hit print it pings in the background says it is going through the percentages but the printer doesn't react at all. Only when I close or minimise the rip software do I see "file missing C:\devstudio\main\drivers\polyprint\texjet plus\05-texjet_default(100% w)_dark t shirt (w ink)_1440_1440.dll"

no idea how to remedy this as surely all the drivers must be there?

So after trying this most of yesterday and this morning, while trying to reassure my wife that I hadn't just blown thousands on a big metal contraption that doesn't do anything, I tried another laptop, an advent running windows 10 64 bit
It seemed to take longer to set up the drivers BUT found them automatically.I then installed the rip and tried again hoping to redeem what shred of credibility I might still have with my wife. Everytime I try this though the rip software gets as far as print preview then abruptly shuts down, well vanishes from view and is no longer running according to task manager. No error messages it just goes.

I saw the printer working before I bought it (not THAT daft!) I have tried different usb leads, different usb ports I am at my wits end. The previous owner has been helpful but said he had issues at first too. He has given me the email etc to set up the dongle as at first that wasn't playing ball but now seems OK

I tried ringing amaya for help as I tossed a coin and fate decided I try them before the samaritans. But they have helped by offering to send me an invoice where I an pay for an hours help by phone.

I have read the manual I downloaded for the printer, tried reading the manual for the rip I downloaded but nothing seems to cover this.

I am really struggling with it and any help would be massively gratefully received. It's a much different beast from the DTG I have used before but the principles of getting a PC to talk to a printer seem completely different too!

Many thanks for any help
Really at my wits end with it
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.