T-Shirt Forums banner
1 - 6 of 6 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
I am new to this and have only done about 10 embroidery designs on my Tajima machine. So far my biggest struggle has been hooping and getting the design straight but I am watching videos and learning. Yesterday I tried to load a new design from the memory stick. I put the memory stick into the machine and tried to load the design into the Tajima memory. I have done this 11 times before as I have 11 designs in the machine memory and it worked fine. Now it is giving me the error message B04 which means "no floppy disk inserted". The machine was converted from floppy to USB. Is there something I can do or do I need to call for service? I tried using a different memory stick, reformatting it to FAT32 which I read on another post but same error each time. Anyone have any suggestions. I am at a loss and getting very discouraged.:(
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.