T-Shirt Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
Hi All-
Just get a referbed T-Jet 2 (had a tech come over and install and train us) with all the add-ons. Was told that everythng had been replaced.
After a day or so of playing and research (here) I'm getting great results: studied up on the importance of keeping it clean, getting the hang of FastArtist/Rip and learing the finer details of the "PreTreats" :)
But now I haveing LOADing problems (I've only had the machine less than 2 weeks). :mad:
Here's whats going on-
1-The T-Jet2 turns on and goes through it's boot up process (just as it did when it was first installed).
2- I'm able to do the print head test and head cleaning (from "INK" button and computer).
3- I load a shirt and the level/head laser light sensor shows green. (I've also tried without a shirt loaded in the tray.)
4- When pressing the "LOAD" button nothing happens. No sounds or anything. Sometimes the "ERROR EJECT" button flashes at this time. At first, while pressisng the "EJECT" button, the machine makes the ejecting sound and the shirt tray exits to the loading position- and the "ERROR EJECT" light goes out. Then pressing the "LOAD" button, nothing happens. The "INK" button works (preforming the ink head cleaning). Non of the 7 ink cartages light are on and the laser/sensor light remains green. ALSO the "POWER" button flashes at times and when pressed, it powers off the system (preforming the system shutdown routines).
I've completely cold booted the system trying to reset whatever error it's in but that doesn't seem to do anything.
A couple of times while printing, the printer when into some type of error and stopped printing- if that means anything.
Any help would be great. Thanks everybody.

Thomas "Stuck @ LOAD" Florimonte
[email protected]
 

·
Registered
Joined
·
5,720 Posts
I would first try shutting off the printer and unplugging your usb cord to your computer. Restart the computer and see if you can now load. You can also give us a call here at Equipment Zone and we'll be happy to try to help you out.

Harry
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #3 ·
Thanks Harry for the help.
Starting up the printer cold with the USB unplugged did the trick. It reset something. What do you think happened and why did this fix the problem? Have you heard of this before and should I be concerned? I have the guys over at National Supplies (a T-Jet reseller/servicer in Orlando) calling me back tomorrow- Should I tell his something wrong? Thanks.

Thomas @ 01Comics
 
1 - 3 of 3 Posts
Top