T-Shirt Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi Forum,

First of all, I can't thank you enough for all of the help that all of you have provided to folks like us trying to make a go of our business dreams.

I am self taught (still teaching/learning) and would like to embark on doing my own screen printing for our business.

I am trying to work through color separations but don't think I have this right. I have posted the .jpg version of my .ai file as well as the output .pdf of the separations which was done using GhostScript and Adobe Illustrator. This is my first attempt at separation.

After the process, I was hoping to see all of my 2 or 3 colors (Black, Gray and maybe White) broken out into their own pages/layers.

All of my colors are supposed to be Spot (black is Pantone Black C, Pantone White, Pantone 447). Test.jpg is the image of my original .ai file and Test.pdf is the separations.

Can anyone say what went wrong please?

Regards
 

Attachments

·
Registered
Joined
·
160 Posts
Hard to tell which separation is which in this PDF.

Guessing... I would say that page 1 is black
Page 2 is 447
Page 3 is white

When you output your seps have illustrator include the printing marks. Print dialog -> Marks and Bleeds -> all printers Marks.

This will put important info on the page so you can tell which separation each page is supposed to be.

Its hard to tell if this is correct or not without looking at your original illustrator file. If you're mixing colors in gradients then you'll get separations that look like this.

If you're worried that your ghostscript settings are off then try printing a pdf with host based separations. In the print dialog go to output.

Mode: Host Based separation
Emulsion: Up (right Reading)
Image: Positive
Printer Resolution: 60/300 (or something like that)... one thing I noticed in your pdf is that the gradients are very smooth looking so your LPI is way too high. You should have it set to your screen mesh/3 or 4. So ... if your screen mesh is 300 then you should be using no more then 100 lpi, 75 or even 52 would be better yet. When you make your separations at those settings you should see very defined spots in your 1/2 tones. Also .. change your halftones from "Dot" to "Ellipse" ... those work better for screen printing.

In the document ink option turn on the printer icon next to your colors you want to print ... turn off those you don't

click the printer button and choose PDF 8 as your printer, or pick Save as PDF from the pdf button at the bottom.

Then hit print on in the print dialog... you should get a multipage document. If it looks the same as your ghostscript document then you're likely getting proper separations for how you set the document up. If not then your ghostscript settings may be off.

If everything is fine in the set-up (which I'm guessing it is) then your artwork needs tweeking. Thats a whole 'nother topic ... let me know if thats where you were looking for pointers.
 

·
Registered
Joined
·
175 Posts
looking at your pdf file, there are no assigned spot colors. you have all art to be printed as process black. If you private message me, i can tell you where to send the file so i can set it up the way you are looking for.. then from my adjusted file, you can see the difference between the file you have now and the way you want it. you're on the right track but missing some crucial steps. message me. I can help you
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Tom/Dave,

Just now getting in from work so very sorry that I could not reply sooner.

I am going to attach my .ai file for your reference. I have gone through my settings based on the information provided and was able to change all except change my halftones from "Dot" to "Ellipse". Not sure where to look for these settings. I am using PDFCreater as my printer. I am running on Vista so could not get Redmon to work.

You both mentioned that my original artwork maybe the problem. That is entierly possible as I am teaching myself as I go along.

Thanks again for the help and looking forward to you replies.

BTW - From some reason, I can't get my artwork to upload. Keeps failing. Any suggestions?

Regards
 

·
Registered
Joined
·
2,901 Posts
Tom/Dave,

Just now getting in from work so very sorry that I could not reply sooner.

I am going to attach my .ai file for your reference. I have gone through my settings based on the information provided and was able to change all except change my halftones from "Dot" to "Ellipse". Not sure where to look for these settings. I am using PDFCreater as my printer. I am running on Vista so could not get Redmon to work.

You both mentioned that my original artwork maybe the problem. That is entierly possible as I am teaching myself as I go along.

Thanks again for the help and looking forward to you replies.

BTW - From some reason, I can't get my artwork to upload. Keeps failing. Any suggestions?

Regards

Link it out from rapidshare....
 
1 - 6 of 6 Posts
Top