T-Shirt Forums banner
1 - 8 of 8 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
We are new to this and after several weeks of tinkering we finally got our Blazer Pro printing good quality images on paper.
Where we are lacking though is the correct page layout for printing in the correct position/orientation.
We have FastArtist 1.5.1 with FastRIP and going by the manual (which is not very good) we can't seem to get things right. If anyone could tell us/post screenshots of the proper setup in FastArtist and FastRIP to print 3 up t-shirts, we would be most grateful.

Thanks
 

· Registered
Joined
·
1,393 Posts
We are new to this and after several weeks of tinkering we finally got our Blazer Pro printing good quality images on paper.
Where we are lacking though is the correct page layout for printing in the correct position/orientation.
We have FastArtist 1.5.1 with FastRIP and going by the manual (which is not very good) we can't seem to get things right. If anyone could tell us/post screenshots of the proper setup in FastArtist and FastRIP to print 3 up t-shirts, we would be most grateful.

Thanks
Do you have the 3 up template for fast artist?
 

· Registered
Joined
·
1,393 Posts
Yes we do. It seems as though our FastRIP setup in FastArtist is not correct. That is where we seem to be having an issue.
What you want to do is go to File>FastRIP Setup. Then select the Page Setup tab. Under Page select Custom and in Height put 45 and Width put 17. Then click ok. I uploaded a reference pick to show you. This should correct everything within FastRIP.
 

Attachments

· Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
What you want to do is go to File>FastRIP Setup. Then select the Page Setup tab. Under Page select Custom and in Height put 45 and Width put 17. Then click ok. I uploaded a reference pick to show you. This should correct everything within FastRIP.
OK. Did that, but any time I try to print with that setting, the printer goes down to the index point and appears to prepare to print and then kicks out the error "Service Req 10001".
This seems to happen every time unless I use a small page size.
 

· Registered
Joined
·
1,393 Posts
OK. Did that, but any time I try to print with that setting, the printer goes down to the index point and appears to prepare to print and then kicks out the error "Service Req 10001".
This seems to happen every time unless I use a small page size.
Ok instead of 45 inches in height try 42 and see what happens.
 

· Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Ok instead of 45 inches in height try 42 and see what happens.
That seems to work some of the time, but not all of the time. It will print if I turn the printer off and on and while it is in the Index position getting ready I release the job to print. Otherwise, same error 10001.
Under the FastRIP setup - Preferences Tab, what should I have selected under "Printing Mode"? Page Size Area or Entire Area?
 

· Registered
Joined
·
1,393 Posts
That seems to work some of the time, but not all of the time. It will print if I turn the printer off and on and while it is in the Index position getting ready I release the job to print. Otherwise, same error 10001.
Under the FastRIP setup - Preferences Tab, what should I have selected under "Printing Mode"? Page Size Area or Entire Area?
I believe it should be page size area but shouldn't matter as long as your page setup is right. What do you have your paper mode set to on the Epson LCD screen? It should be paper out roll cut. And when you send something to print from the rip, that should be done first then once it says printing then push both green buttons.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top