T-Shirt Forums banner

Sawgrass Powerdriver 4 update

2309 Views 11 Replies 5 Participants Last post by  mfatty500

Been running my Ricoh 3110 for a few months, no problems. Updated the Sawgrass powerdriver the other day and now I when I select to print 8.5 x 14, it will not print it. It is only printing 8.5 x 11. It shows up on the preview in the print que, and it shows 8.5 x 14, but it doesn't look full size. When I select scale to size, it brings it back to 8.5 x 11. Anyone else have this issue?
1 - 12 of 12 Posts
See if you can change the paper size under the "Ricoh 3110" printer preferences, then go back to the PowerDriver and see if the media size is changed to the correct setting. Not ideal, but this worked for us on a 7110. We haven't used it enough since the update to see if we need to do this with every paper size change.
Didn't think about that, as I didn't have to do that before. I will give it a try.

Me to, I've been try to get it to work for 2 days now, call them, there is something wrong with driver, they told me they did not test everything. so to any body else don't do it until the bugs are clear.Live & learn i guess
Sawgrass is working on the issue, there is currently a temporary fix available for it by uninstalling the PowerDriver and downloading the version that is currently posted to their site.
I have done that a bout 10 times (not exaggerating) and still not right.
Same here. Now I cannot print at all. "No products found" and will not complete install. I have lost (2) of printing due to this. Not good.
they told me they did not test the drivers completely i will be speaking with them again Friday at the nbm show in Indy, in front of a lot of potential customers
Mike I highly doubt that causing a stir at Indy will result in any benefit. Their software development team will not be there, and they are aware and working on the issue.
Hi Guys,

Been using PowerDriver v1 with SG3110DN for three years, great. Setting up a new PC and can only get v3 and v4, both of which are giving me darker results. Anybody out there got the installation file for v1 they could let me have?

1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.