T-Shirt Forums banner
21 - 28 of 28 Posts

·
Registered
Joined
·
370 Posts
also it happened to me ones when the machine was almost new that I didn't insert the new waste cartridge well all the way to the back so it didn't register the change, it took me some time before I realized this error :)
This gave me a thought, I took out all the ink cartridges, and re installed them all, Utility is back up and running now :)

Many Thanks
 

·
Registered
Joined
·
291 Posts
Hi all,

I have Roland VersaStudio BN-20 about 1 year, everything is great but like 3 days ago the Utility began to crash. I just open it, it shows the ink levels and it closes without any message.

I have consulted this with my plotter provider and they told me to update the utility or if it won't work to remove and reinstall.

I have updated, reinstalled, and nothing. When I was reinstalling it for the first time it reinstalled the driver also and since the machine was on, the printer didn't install well - this was the only time when utility was working but without connection to the printer/driver. When I have fixed the driver instalation I went back to the same situation.

I can print/cut but I can not clean, change tools etc.

I wonder if anybody had the same problem ?

thank you and have a nice day !

Jan
hi can i know this method can price on shirt? what material is accepted? 100% cotton? or 50/50?
 

·
Registered
Joined
·
106 Posts
Thank everyone for all the input on this thread, it just saved my bacon :)

I am using Windows 10 and right now the newest drivers are still for windows 8. My utility wouldn't even open and when it would open it was only staying open for maybe 3 seconds. I tried restarts, updating firmware, updating everything and nothing worked.

One of the last comments said they just removed all the ink cartridges and that worked....

Well, that is what fixed me too :)

Simplicity wins I guess!!
 

·
Registered
Joined
·
2 Posts
Hello I was having a similar issue only it's when I try to install the driver on my laptop. I have windows 8 64 bit. I have already installed the Utility and Versaworks but when I try and install the driver it gives me the error message attached. Not sure what I'm doing wrong and the utility won't start I'm guessing until the driver is installed. :(
 

Attachments

·
Registered
Joined
·
1 Posts
I also had the well-known "roland bn utility is already running" problem hhen I connected the printer to the computer.
My problem was solved by removing and replacing all the ink cartridges. I did'nt update anything.
 

·
Registered
Joined
·
1 Posts
good morning, I managed to solve it as follows:

1 - I removed the cartridges from the machine and tried to open the utility, it gave an error and started to give an error and then closed, then I uninstalled the utility and cleaned the records it generated in the windows logs each version is different the path so look for everything that has utility register us and delete

2 - restarted the machine and checked if there was anything utility in the logs, but if there isn't, you can follow the installation.

3 - install the utility that is on the website of the latest version.

4 - after everything installed I put the cartridges again and opened the utility it worked.

Sorry for the wrong conjugations or words that are out of order I'm Brazilian and written English is not my forte, I hope I helped.
 
21 - 28 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top