T-Shirt Forums banner
1 - 20 of 28 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hi all,

I have Roland VersaStudio BN-20 about 1 year, everything is great but like 3 days ago the Utility began to crash. I just open it, it shows the ink levels and it closes without any message.

I have consulted this with my plotter provider and they told me to update the utility or if it won't work to remove and reinstall.

I have updated, reinstalled, and nothing. When I was reinstalling it for the first time it reinstalled the driver also and since the machine was on, the printer didn't install well - this was the only time when utility was working but without connection to the printer/driver. When I have fixed the driver instalation I went back to the same situation.

I can print/cut but I can not clean, change tools etc.

I wonder if anybody had the same problem ?

thank you and have a nice day !

Jan
 

·
Registered
Joined
·
1,861 Posts
Jan - I would make sure that the utility, firmware and Versaworks are all up to date. Links are below for each.'

Firmware - Version 2.0

Utility - Version 1.21

For Versaworks you should do the online update through the program itself. Here is a link to the offline updater to get it to version 4.9.1 if you want to do it that way - Versaworks 4.9.1 Offline updater

Once you have them all updated, give it another try to see if it clears.

What version of windows are you using?
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
Hi Steve,

thank you for your help.

I have checked the Firmware version - it is ok, also BN-20 utility. Versaworks is 4.9.1 - here I am not sure if the problem didn't began after the automatic update last week, do you think it is possible ?

my system is Win 7 Proffesional 64bit.

firmware is the driver or driver is another thing ?
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #14 ·
ok, I have upgraded the driver and I have the same problem. And now I got another problem, the waste cartridge is full and there is no way to tell him that I have change it so I can not print...

when I start utility it starts, there is message that waste cartridge is full but there are no buttons to tell it that I have change it. If I close the message window the utility exits.

I am thinking what to do, maybe unisnstall totally everything and start again with instalation ?
 

·
Registered
Joined
·
370 Posts
HI Jan/Steve, Im having the same problem with the utility crashing.

All my drivers and firmware are upto date.

The first problem was the job would stop half way through cutting and the utility would say the connection has been released. This happened for a while.

Now the problem I have is the utility wont run at all. When I start it it loads up and shows the ink and then minimises, I try and open it from the tool bar and it dissapears.

If I disconnect the printer the utility will work ok, as soon as I reconnect the printer it shows the ink levels and then windows tells me it has crashed.

It does this on 2 computers, 1 with win 7 x64 and 1 with win 7 x32 and also a laptop running win 7 x64.

Any ideas?
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #18 ·
Hi Philip,

in my case it was crashing but at least the printer was working and I could see ink levels from VersaWorks.

I did so many operations and changes, reinstalls that I can not really say what was the one that repaired the problem but I think the best way is to uninstall completely everything and begin from 0.

sorry that I can not give you better idea what to do.

good luck !

Jan
 

·
Registered
Joined
·
2 Posts
ok, I have upgraded the driver and I have the same problem. And now I got another problem, the waste cartridge is full and there is no way to tell him that I have change it so I can not print...

when I start utility it starts, there is message that waste cartridge is full but there are no buttons to tell it that I have change it. If I close the message window the utility exits.

I am thinking what to do, maybe unisnstall totally everything and start again with instalation ?
Hi!

I am having the same problem with the BN 20 utility and now with the waste cartridge. I bought another waste cartridge, installed it but the utility still shows me the same message. Should I uninstall everything and start again also or is there another solution you could recommend me?

Thank you
 

·
Registered
Joined
·
1,861 Posts
Hi!

I am having the same problem with the BN 20 utility and now with the waste cartridge. I bought another waste cartridge, installed it but the utility still shows me the same message. Should I uninstall everything and start again also or is there another solution you could recommend me?

Thank you
When the utility is open and shows the cartridge and tells you to change it, make sure the printer is on and go through the motions to change it even if you already have. It needs to see in the utility that you are removing the cartridge and then re inserting a new one. This should clear the error
 
1 - 20 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top