T-Shirt Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
hi everyone,

I'll start with a Merry Christmas and a Happy New Year as is customary at this time of the year :)

I have a problem with my RJET 5. It stopped printing ink half way through the print job, but it did complete the job, i.e. it carried on 'printing' and then ejected the tray like it normally does. The print was done half way and then it just faded away like the printhead stopped working. I tried a few different images, but nothing at all was printed even though the printhead moved as usual and the printer thought it completed the job.

There are no error codes and the machine behaves normally, other than no ink coming out. I can do a printhead clean and white and CMYK ink are drown through the printhead to the capping station, however the little ink flushing box to the left of the capping station remains empty, whereas normally there would be ink there after each printhead clean.

Can any one help please, where do I start with this problem?

Andy
 

· Registered
Joined
·
659 Posts
When you do a head clean is ink being pulled trough the capping station, the spit tray next to it won't take the ink on a head clean, it mainly goes through the head down into the capping station and out to the maintenance tank.

If your capping station is giving up then you won't get good ink flow, is your nozzle check ok?

Other than that could be dampers - the capping station does need replacing after a time.
 

· Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
hi, I don't think that's the issue, capping station is fairly new. There's plenty of ink being pulled through the printhead to the capping station, nothing in the spill box next to it though. Also when doing nozzle check there is nothing printed at all, like if the printhead was blocked, but I know it's not blocked as there's plenty of ink coming through during head clean. It just stopped printing ink suddenly, but no error codes, everything else functions normally.
 

· Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
Alright, just an update incase anyone else gets the same problem. It was the infamous F6 fuse on the mainboard.
Basically, it will blow sooner or later, probably sooner if you're printer is getting on a bit. And when it does your printer will go through the motions but no ink will come out. Easy fix. Bypass the fuse with a 500mA fuse. Can be a bit tricky unless you're good with a soldering iron. If not then don't risk messing it up, give it to someone who knows what they're doing.

If you need more details how to fix this message me.
cheers
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top