T-Shirt Forums banner
1 - 20 of 22 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
We are no longer able to use Media Setting number 3 on the Right Lever on our Graphtec CE Lite50. It's only recognizing setting 0, 1, and 2.

Therefore we're unable to cut on the larger format anymore (17"-20").

The screen keeps asking us to:

"ADJUST MEDIA SETTING LEVER RIGHT 3"

We've checked if there's any mechanical fault like a breakage or sensor issue but everything appears normal. We've also downgraded and re-upgraded the firmware.

Please help.
 

Attachments

· Registered
Joined
·
1 Posts
We are no longer able to use Media Setting number 3 on the Right Lever on our Graphtec CE Lite50. It's only recognizing setting 0, 1, and 2.

Therefore we're unable to cut on the larger format anymore (17"-20").

The screen keeps asking us to:

"ADJUST MEDIA SETTING LEVER RIGHT 3"

We've checked if there's any mechanical fault like a breakage or sensor issue but everything appears normal. We've also downgraded and re-upgraded the firmware.

Please help.
Did you ever figure this out? Mine is doing it now too!
 

· Registered
Joined
·
3 Posts
Hello Guys, Regarding this problem you will need to download an application called ADJ tool, it actually reads the lever position and you will need to re-adjust the position on the settings, i have the application and will be more than happy to share it with everyone including the instructions.
 

· Registered
Joined
·
2 Posts
Hello Guys, Regarding this problem you will need to download an application called ADJ tool, it actually reads the lever position and you will need to re-adjust the position on the settings, i have the application and will be more than happy to share it with everyone including the instructions.
Hi thanks for reply , can you please share more info regarding this ADJ tool and where to download it
 

· Registered
Joined
·
2 Posts
Hello Guys, Regarding this problem you will need to download an application called ADJ tool, it actually reads the lever position and you will need to re-adjust the position on the settings, i have the application and will be more than happy to share it with everyone including the instructions.
Hi, i've the same problem, please where i can download the ADJ TOOL?
 
Joined
·
1 Posts
Hello Guys, Regarding this problem you will need to download an application called ADJ tool, it actually reads the lever position and you will need to re-adjust the position on the settings, i have the application and will be more than happy to share it with everyone including the instructions.
where do I download this ADJ TOOL and how toI use it to fix the lever issue?Is there a YouTube video? I have a rush job for this
 

· Registered
Joined
·
4,713 Posts
where do I download this ADJ TOOL and how toI use it to fix the lever issue?Is there a YouTube video? I have a rush job for this
there never was an adj program to download specifically for the ce50, it was probably a trojan malware

have you tried turning off the media detection?
here is the manual with more info, do a factory reset, and/or try contacting your supplier or graphtec

This device uses the width detection sensor to detect the leading edge/ width/ position of the media. Depending on the type of media (especially with high transparency), the media cannot be set correctly because of the detection error for the leading edge/ width/ position of the media. In such a case, use a carrier sheet or disable media width detection according to the following procedures. Remove the media before setting the media width detection. It cannot be set correctly when media is loaded.
 

· Registered
Joined
·
2 Posts
there never was an adj program to download specifically for the ce50, it was probably a trojan malware

have you tried turning off the media detection?
here is the manual with more info, do a factory reset, and/or try contacting your supplier or graphtec
Hi thanks for the reply
I believe it is not a software issue
i believe it is a mechanical issue since there is a small spring that pushes the plastic clips inside the lever mechanism depending on your lever setting. In my case, the issue is that lever position number 2 does not make any difference and when you push the lever to position 3 it can then load the width appropriate for lever 2 setting ( b3 etc. ). So it means that the lever step 2 doses not work on the psition 2 but you have to push the lever to the bottom - to position number 3 and then it loads and detects Lever 2 position. Meaning that the Lever 3 position is now actually Lever 2 position and you should push further to get the LEVER 3 position but that is physically impossible.
Hope i explained it a bit and therefore i believe it is a mechanical issue as the low spring force pushes the lever down or some of the plastic clips are worn or not too good quality or have slipped.
 

· Registered
Joined
·
2 Posts
Hi all. The problem is a light sensor. In my case it’s on the right side. I removed the panel (be careful not to damage the display ribbons) quite simple to remove. You will see a wheel and if you look carefully at it it has 4 colours dark grey, light grey, lighter grey and white. With the cutter turn on and error on the screen shine your phone torch (or light) on the sensor and your machine will work as normal. No need to keep holding the light on it again until the next time you remove vinyl or turn off the machine. Hope this helps someone. Definitely worked for me :)
(Make sure you have machine setup and level selected and error on the screen before using the light trick) you don’t need to disconnect the chip but this is what it looks like.
272079
 

· Registered
Joined
·
4 Posts
Hi all. The problem is a light sensor. In my case it’s on the right side. I removed the panel (be careful not to damage the display ribbons) quite simple to remove. You will see a wheel and if you look carefully at it it has 4 colours dark grey, light grey, lighter grey and white. With the cutter turn on and error on the screen shine your phone torch (or light) on the sensor and your machine will work as normal. No need to keep holding the light on it again until the next time you remove vinyl or turn off the machine. Hope this helps someone. Definitely worked for me :)
(Make sure you have machine setup and level selected and error on the screen before using the light trick) you don’t need to disconnect the chip but this is what it looks like. View attachment 272079
I notice and have been play around like cut sticker from black until white to replace the original on the wheel... none of the replace color lever work as the sensor itself not recognize them except white..if you can see the panel sensor have two leds and only one works..the first led is to recognize lever 0 and lever 1...2nd led is for lever 2 and 3...I assumed the 2nd led sensor damaged... apparently i need to replace panel board looking from google or graphtec store.. unfortunately i can't find it until now...
 

· Registered
Joined
·
2 Posts
Hi deoy. You are correct about the wheels and one of the sensors must be faulty it’s possible that the faulty led lights up white. That’s why if you shine a light on it it will work. I’ve search the whole internet for a replacement board but there is nothing as of yet. So for now the only way to get it working without sending it back is to flash a light at the sensor when the error is on the screen.
 

· Registered
Joined
·
4 Posts
Hi deoy. You are correct about the wheels and one of the sensors must be faulty it’s possible that the faulty led lights up white. That’s why if you shine a light on it it will work. I’ve search the whole internet for a replacement board but there is nothing as of yet. So for now the only way to get it working without sending it back is to flash a light at the sensor when the error is on the screen.
I never try the flash light bypassing the sensor...i hope it will work for me because i have a job requires 20in to cut...glad you found temporary solution for this issue...we found the spot need to be fixed but yet no spare part selling in the market...will keep up to date to find solution down the road...
 

· Registered
Joined
·
4 Posts
Hello I come back again. Thank me later because now i come with solution and we can back to our business 20 inches cutting..Please refer to this link while still on youtube and write down the formula for future references...

I really appreciate if you can follow my FB page...TQVM
Here is my Page...


 

· Registered
Joined
·
4 Posts
I really appreciate if you can follow my FB page...TQVM
Here is my Page...
 

· Registered
Joined
·
1 Posts
I really appreciate if you can follow my FB page...TQVM
Here is my Page...
Damn you're good, thanx a lot!!!
 
1 - 20 of 22 Posts
Top