T-Shirt Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I started having some black banding issues and tried to do a clean. I got error code 5210 and had to reboot. I get this message even when trying to do a wipe. I have done a good clean on wiper, nozzles. After cleaning, I got no print whatsoever. I got pretty much nothing - just a few faint lines - when doing a test print (both nozzle and standard). I put wash fluid in the docking stations to check that there was not a drain obstruction and they drain fine. I am STUCK!!! can anyone help??
 

· Registered
Joined
·
4,624 Posts
I think it would be best for you to contact the Brother Tech Support line (877-423-6843) - assuming you are in the USA and Canada. There could be a couple of things that a technician will walk you through to try and narrow down the issue. It could be something simple or it could require replacing a board. That is why I suggest you reach out to Brother and go directly to the source.

Best wishes,

Mark
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks, I did speak with local distributor as as well as Brother, they seem to think that the 5210 error code should be followed by two letters, which are absent in my error code. Printer is now loaded and will be taken in AM to local distributor.:( We will see what happens. Why dont these things happen when you are doing testing/R&D instead of in the middle of an important job???
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top