T-Shirt Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
4,809 Posts
Try including the ICC CMYK profile. Click "Misc" tab in the printer dialog box and click on the ICC profile check box. Or preventing Corel from make color adjustment. In the printer driver, click on the advance settings, click on the ICM Burton and click on the 'Off (no color adjustment)" check box. I am basing the printer driver settings with my CX5000 inkjet printer. It is different with R1800. What I am trying to point out is preventing Corel from making color adjustment when the "No color adjustment" check box is selected.

You can also try printing it from Corel Photopaint.

Hope this helps.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top