T-Shirt Forums banner

R Wear Studio Problem

1540 Views 3 Replies 2 Participants Last post by  gailevans
I have rwear studio and a gx24 ,i cant seem to get the cutter to cut the material using rwear software.It keeps trying to print and cut ,do i have to print and cut?

When i click cutter and go thru the motions it tells me- could not start print job?
1 - 4 of 4 Posts
I had that problem also. The only way I could get it to cut was to copy and paste it into CutStudio. Then it worked fine. I originally got the program with my EGX-350 engraver, but only used it twice with that because of the lack of good support and documentation.

After watching some of the videos for more up to date rhinestone programs, I am going to ditch RWear Studio and go with something different. Even though it's made to work with the Roland Engraver/Cutter line, it's not real easy to get it to do what I want. And there is no documentation or real help that I could find, even on the Roland forum.
  • Like
Reactions: 1
I finally have it working ,i think i was having a problem with my operating system.

I was first trying on windows 8.1 the i tried on another computer with windows 7 and it cut with no problem...........
What did you do to get it to work? I use Win 7 and it still wouldn't cut. I had it set up as if my printer and cutter were both the GX-24, but I still couldn't get it to work.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.