T-Shirt Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hey everyone :)

My setup:
Epson WF 7010 with J-Teck Sublimation Ink. CIS system installed. I use GIMP software to design and print my images. I have an ICC profile installed for this printer that was given to me from J-Teck. The color prints very well. Black on the other hand....

I haven't had any issues printing with my black color until last night. I successfully printed 2 images (the entire image is black), and then the third image (black) started to fade at the end of the print, as if fading away. (I panicked - oh no!) I then tried to print a 4th image (also in all black), and it did not print much at all - very light marks where the ink would be.
There is ink in all of the color wells, but they could use some topping off. All of the ink lines are colored - I don't see any apparent gaps in the tubes or air getting in there, but I haven't done a Purge check yet on the print head. I will do that next.

Is there anything easy off the top of your head that I'm missing? I performed head cleaning last night and did some nozzle checks, I also did some print head alignment. The color is coming out AWESOME - solid, not streaks or smears, but the black sometimes prints with lines through it, or comes out kind of light/gray color -- definitely not a deep and dark black. It wouldn't print black at all last night. I slept on it and tried again this morning. It printed, but came out looking Gray - very light.

If you have any quick tips you could send, I would greatly appreciate it! :D

See attached pics of my setup and printer:

http://www.t-shirtforums.com/members/tmventures1121-albums-my-epson-7010-printer-hpn-heat-press-picture11377-under-printer-head-black-ink-leakage-normal.jpg

http://www.t-shirtforums.com/members/tmventures1121-albums-my-epson-7010-printer-hpn-heat-press-picture11369-printer-setup.jpg
 

·
Registered
Joined
·
246 Posts
The only thing I noticed in your picture was how low the ink "dye" is in the bulk tank. I have never let mine get that low since they work on a siphon system not a pump system and it may be too low. High enough to give you a good nozzle check because not much is needed for that but not enough to keep a good flow for a print.

I am by far no expert on this and maybe someone with more experience may have a different answer but that's what I noticed..

Also you may want to ask this question in the dye sub category..

Steve
 
1 - 2 of 2 Posts
Top