T-Shirt Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
When I send my files through rip now, my printer will not recognize the file sending through and will not fire up the wims and get ready to print. In the rip instead of saying printing now, it automatically puts the files status at READY. I reset the waste ink counter. Any ideas ? it will do head cleanings when i do it manually on the printer.

Thanks
 

·
Registered
Joined
·
76 Posts
Discussion Starter #2
It will also do head cleanings and nozzle checks when I send them through my computer, so I am guessing it is something on the printer side?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #4
I have not tried that and yeah it just happened last night. something similar like this happened before but it was just my waste ink counter needed to be reset
 

·
Registered
Joined
·
76 Posts
Discussion Starter #5
Is there any other common problem that will cause this to happen because the READY light on the printer is also not lighting up at all?
 

·
Registered
Joined
·
5,720 Posts
Could be a problem with your Rip program on your computer. If you have another computer with the program loaded on it try printing from that and see if you get the same symptoms on your printer.

Harry
Equipment Zone
 

·
Registered
Joined
·
76 Posts
Discussion Starter #8
Yup sure enough I hooked my other computer up and the printer fired right up. So I am guessing reinstall my rip software?
 
1 - 10 of 10 Posts
Top