T-Shirt Forums banner

Print problems with my anajet

3636 Views 6 Replies 2 Participants Last post by  LIMMOD4B
:(Ok got my new anajet a week ago, cant get it to work right since the saleman left.
Problem 1: it will not print my full image, I can see the full image in the rip program but only prints about 2/3 of the image.
This happened after I tried to print with my REAL Epson R1800 for my positives. Which I cannot get to print since I installed the Anajet on my computer, that is problem 2.
Any suggestions?
1 - 7 of 7 Posts
The first question I would have is do you use a RIP to print your film positives on the 1800? If so, you might have to check your ports to make sure that they are aligned correctly. See both the Anajet driver (used only for Dual CMYK) and the EK Print RIP are both basically Epson R1800 drivers that have different wrappers (i.e. covers) on them with some hardwired features to them. So it sounds like you might have had an update on your computer that changed the way these drivers are communicated. I would first start off by removing the queues and drivers associated with both of them. Just delete the queues from Printers & Faxes folder. If you have XP, then go to File --> Server Properties --> Drivers tab and delete the drivers listed for both of these printers only. Same thing for Vista, but you have to go File --> Run as Administrator (THIS IS THE KEY STEP) --> Server Properties --> Drivers tab. Then restart your computer and make sure that you have the printers disconnected from the computer before it restarts. Reinstall the drivers for your film positive printer first since you probably had that first. Check to see if that is working after the reinstall. If not, contact the company you purchased it from for assistance. Then reinstall the EK Print software. Plug the printer in and test it.

Make sure that you test both printers to if they are working at the same time. There is the slight chance that the two printers will not work at the same time, but I have seen EK Print work on the same computer with a standard 1800 printer driver as well. Hope this helps.

See less See more
Another thing to check with EK Print is to see if there is page size or page orientation that you have selected wrong. A wrong setting on either one of these will through everything else off.
Thanks, I was thinking it was a software conflict. Will give it a try.
BTW, Yes, I use Fast Rip by Fast Films for my positives
Then definitely check your port settings. It is very easy to get a new Epson Stylus Pro R1800 (Copy _) queue to show up in your Printers & Faxes folder. That might be an easy fix that I would try first. Although this video will not be exactly the same as what you see on your screen, it might help you figure it out:


Hope it helps.

Ok, loaded the Anajet on another computer, works great now. But have not figured out the other computer problems, my fast rip still don't work. Tried a system restore to before the Anajet was installed, but did not fix anything, so I un did it. Guess I will uninstall everything and redo. (sigh) I am so lost.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.