T-Shirt Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
Hi
We have a new DTG printer. And when doing something even when printer is done doing it the print light blinks that it is busy. Example we are printing on a colored shirt printer printed first layer and ejected to be reloaded to print 2nd color well the print light is bllinking so we can't push the load button to send the shirt back into the machine for the second color. has been blinking for about 10 minutes and the eject error button is on. is there anyway to stop the print light from blinking so we can finish the shirt? And why is this happening? It does this alot even when doing other things like cleaning the heard for start up. Any help would be greatly appreciated.
Thanks
April
 

·
Premium Member
Joined
·
5,953 Posts
What machine do you own? It sounds like you need to reset your waste ink counter. Let me know what machine you have, If I can help I will.
 

·
Banned
Joined
·
487 Posts
The print light blinks saying info is incoming. Have you tried to push the load button? This seems to be normal on my Kiosk2, (green print blinking when I send a job to the printer)!
 

·
Registered
Joined
·
2,654 Posts
Brian is right. Anytime the Kiosk II is "busy" (head cleaning, recieving data, initializing) the green Power light blinks. The Error Eject button is in essence a "Paper Out" warning, when it is constant ON it is telling you that it has something to print and that the bed is not in the loaded psotion (paper out).

Hope this helps!
 

·
Registered
Joined
·
2 Posts
The print light blinks saying info is incoming. Have you tried to push the load button? This seems to be normal on my Kiosk2, (green print blinking when I send a job to the printer)!
Green light is blinking and then I load the tray the error eject light comes on and stays on. Green light continues to blink. I have tried all of the above suggestions.
 

·
Registered
Joined
·
2 Posts
yes we have downloaded the adjustment program and this does not fix the problem.

Yes i have hit the load button and when it loads the red errror eject light comes on then the print head goes across the bed and back and then it ejects itself and red light errror eject stays on and power light flashing stays on too. have cleaned the encoder strip and the wiper and the print head cradle..................
 

·
Premium Member
Joined
·
5,953 Posts
And you have tried resetting your ink chips ? That is what is sounds like to me, that they need to be reset, or maybe replaced. I have the hm1 though and mine doesnt use resettable ink chips like yours so i am only guessing, but that is what mine does it when it needs to be reset.
 
1 - 9 of 9 Posts
Top