T-Shirt Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hi, i have a epson 1430w modify DTG printer.
the printer worked fine until I made a change of ink suplies. When I wanted to reprint paper error light is start flashing and will not print. Somebody has happened something similar and can help me. thank you very much. A link with a video with the problem


https://www.youtube.com/watch?v=5zOZ6E7Tggo&feature=youtu.be
 

·
Registered
Joined
·
2 Posts
Hi. I need your advice. I have build diy dtg with epson 1430. But it is not working yet. If I turn it on, I get Ready to Print. When I try to print something I get "Output tray is closed" error. I do not know what sensor is causing the problem. I do not have PE sensor tripping. Can you help me with that? Thanks.
 

·
Registered
Joined
·
11 Posts
You need to know its blinking at same time or alternative,if blink same time,you may have mistake on the physical installation,if blink alternative,it mean that you need reset for the waste ink pad,there have software to do that,for new printer the problem is first,for used printer usually it's second one
 

·
Registered
Joined
·
875 Posts
In the course of trying to fix the problem I got it to the point where only the paper feed led flashes intermittently two to three flashes at a time, the power led is solid green and the printer is set to roll mode with PE toggle switch also set to roll mode in printer preferences. Anyone has any idea how to get around this problem?
 

·
Registered
Joined
·
875 Posts
Also I may want to add that in roll mode start up it feeds the tray way out,,, In roll mode the PF motor not even suppose to turn at all. I have been trying to fix this problem now over a month with no luck. Wondering if I should take the 3way PE switch off an reconnect the PE sensor as it us to be, and with any luck after that I can always reinstall the switch, which in the past it worked fine until I was getting empty cartridge issues. Sure could use some help with this problem...
 

·
Registered
Joined
·
875 Posts
Well, I worked on my r1800 Sunday, reinstalled the PE sensor just like it was before tripping it manually and I got it into roll mode but now all the ink cartridge LED lights comes on solid and also the LED light on the printer switch. I do get the solid green light on the power switch. Cartridges are all genuine Epson cartridges, I have not idea how to address this problem. I just may have to cannibalize my other 1800 to fix this one...
 

·
Registered
Joined
·
1 Posts
Hello. I have chinese UV printer with epson L805 series driver. When it's about to start printing, paper jammed error pops and stops working. How can I solve that, help me please
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top