T-Shirt Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
I am trying to set up a design to cut in Illustrator CS2. The problem is with some script lettering. When I set the fill to none, and the outline to .25, there are overlapping lines. Is there an easy way to get rid of the overlap so these won't cut?
 

·
Registered
Joined
·
100 Posts
So the letters are overlapping themselves not each other? Can you post or email an .ai outline of the text at size with the stroke. I will give it a shot if you like...

[email protected]
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
They are overlapping each other. If you can imagine an "a" and an "n", the right side of the "a" overlaps the left stroke of the "n". It happens on several letter combinations in the text. I tried to delete and move points, but it really didn't look very good. If my description isn't clear, I will post the ai file when I get back to my shop.
 

·
Registered
Joined
·
100 Posts
OK sounds like you have a couple options here if I understand correctly.

You can adjust the spacing between the letters by changing the value in the “Set the tracking for the selected characters” in the Character options. The icon is the “AV” with a horizontal double ended arrow below it.

The other options is to convert the text to outline. Ungroup and adjust manually by moving each letter the desired distance. <Type> <Create Outlines> <Object> <Ungroup>.
 

·
Registered
Joined
·
2,211 Posts
If you don't want to mess with the spacing between the letters, then you can: convert to outlines, ungroup the text, go to Effects>Pathfinder>Add, then Object>Expand Appearance. This makes it all one object with no overlapping lines.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #6
If you don't want to mess with the spacing between the letters, then you can: convert to outlines, ungroup the text, go to Effects>Pathfinder>Add, then Object>Expand Appearance. This makes it all one object with no overlapping lines.
Unfortunately, that didn't do anything to it. Thanks anyway!
 

·
Registered
Joined
·
90 Posts
Discussion Starter #8
I did ungroup it as far as it would ungroup, and when I did the Effects>Pathfinder>Add, I got this message: "Pathfinder effects should usually be applied to groups, layers or type objects. This may not have any effect on the current selection."

So I went back in and grouped it, and IT WORKED!! The overlaps are gone.

Thanks for the help though! I NEVER would have even known where to begin.

What book(s) do I need to learn this stuff? I think sometimes if I knew the terminology to use in the search function of the help menu, I might be able to find instructions for what I need to do.
 

·
Registered
Joined
·
100 Posts
Ok so after you convert your text to outline you must ungroup. <Type> <Create Outlines><Object> <Ungroup>

Next we need to select the outlined text and use the “Add to shape area” in the “Pathfinder” then click “Expand”.
<Window> <Pathfinder> then the click the first icon in the Shape Modes: within the “Pathfinder and click Expand.

You will find jagged edges in this font and you can fix this with the ”Delete Anchor Point tool”.
 
1 - 9 of 9 Posts
Top