T-Shirt Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Can someone help me figure out WHY my printer, oki 711wt, is printing badly?

My printer was printing fine with the same type of graphics (baseball team mascots, full color) with the same settings in Photoshop. No, I don't have RIP software and don't want to learn new stuff and my finished products are due in a week. So learning new software is kinda out and I don't have the funds for $500 software.

So, my printer is laying down ink with spots in it. I don't know how to describe this other than spots of color that aren't as concentrated in that area than the rest, sometimes even streaks. Of course, those sections don't marry well to the B sheet of the Forever Dark and if I press it, those areas lift right off the shirt.

It all starts with the Photoshop and the printer. But this is the 6th teams I have done and the printer is just now going all funky. The rest printed fine. The package of Forever is about 2 months old, kept in dark, I'm in Denver and our humidity is currently like 14% so it's not a humidity issue.

Any ideas on what could suddenly be wrong? Is it the printer, the paper? Printed 30 of these today and only 1 came out that I would be confident on pressing to a shirt. One of 30. I've been using this same printer with Photoshop for 4 years and no problems. WTF is going on?

Thanks for any ideas to try. I'm about to toss a $3k printer out a 2 story window.

Ginny
Fed up in Denver
 

· Registered
Joined
·
261 Posts
Oh I get what you are saying exactly. We are having great issues with the OKI and white toner ghosting down the transfer. I have removed the fuser unit as I'm going to clean it and see if that will help. I watched a Conde video on it. Also found a you tube with all the problems a laser can have and various solutions.
 

· Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
Oh I get what you are saying exactly. We are having great issues with the OKI and white toner ghosting down the transfer. I have removed the fuser unit as I'm going to clean it and see if that will help. I watched a Conde video on it. Also found a you tube with all the problems a laser can have and various solutions.
Thanks for this. I just finished cleaning my fuser.

I did print a 'known good' image last night and it had a slight bit of what I am now going to call 'incomplete fusing' in areas where white meets black. I will marry that with a B sheet and see if those areas still don't press well.

Can you post the link to the 'all things laser printing issues' so that I can go visit? I went and found the Condi video and did what Doug said to do. I'll also call Oki support and see what they think.

Would RIP software help this issue or do you think it's a printer issue?
 

· Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
I'm fixed.

This is what I did, for future reference and anyone else.

I cleaned my fuser as Doug showed in the Condi System YouTube video.

Then I printed some tests.
Print 1, on paper, no white used. Came out good but darker than I wanted so I lightened up the image in PS.
Print 2, on paper, printed good, correct colors.
Print 3, on Forever A Film, no white so I could see the colors without the white backing and separate the color toner from the white. Printed perfect.

Into the Menu of the Oki, I changed the white density to -2.

Print 4, I changed print setting from Light to Printer Settings. Used NORMAL instead of FINE (it's not photographic so no need to use fine) and turned white back on. Printed perfect, Pressed to B Perfect, Pressed to 100% polyester shirt perfect.

Print 5 with a different image for testing of that image and perfect all around.

I think I'm fixed. Will report back here if that changes. BWDesigns, maybe this will help you as well?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top