T-Shirt Forums banner

No Ink Fill (maybe solenoid)

2749 Views 18 Replies 4 Participants Last post by  FatKat Printz
Here is the situation.. bought a 2nd Kiosk2 and it was sitting for awhile and had a lot of dried up ink around the capping station but all in all looked brand new.

We replaced all the vital parts..

capping station (pumps and wipers)
encoder strip
ink and ink likes
ribbon cable

Now here is the problem where we are stuck at..

NO INK FILL!! the lines are clear and were cleared from the solenoid and pushes Windex through very easily. We were able to get fluid to come from the bottom of the capping station by using a syringe and pull the windex out of the capping station.

When we use the Ink Fill button everything is running but is not sucking out the cleaner. We tried a different capping station and pump and still nothing.

We found a thread back in June but there is no mention on how it got fixed..


So we are thinking its the solenoid.. anyone have this problem???

It does head cleans and dampers will prime but will not ink fill thru the capping station.
1 - 19 of 19 Posts
It must not be actuallly be cleaning, only going through the motions.

Have you taken a syringe and attempted to draw fluid throughout the tubes that are connected to the top of the waste bottle? Try that. It will tellnu if the lines r clogged.
Yes, we flushed from both ends on all the tubes..
If you do not hear a "clunk" when you press the INK FILL button then the solenoid is not working. If you hear the clunk but still no suction from the capping station then the solenoid or the lines to/from it are clogged or not hooked up correctly. I see from one of you other posts that the machine came with Print Pro. We have not sold Print Pro with Kiosks since probably mid-late 2006- so it is an older machine. You will probably notice that it does not have the waste counter reset button and WIMS board for ink chip resets and auto head cleanings.
Tech support can sell you the parts if you need them.
Yeah, we couldn't find it .. so we downloaded an Epson program that did it from the computer and it reset itself. We knew it was older because of some other things too..didn't realize it was a 2006 if you saw you would think it was less than year old.

They guy we bought it from said the SWF East refurbished it..but I can't remember his name.

What about the blue diaphragm pump thing??
If you are speaking about the peristaltic pump - is it turning? If it turns and nothing happens then the problem is in the solenoid. If you hear the "clunk" and the pump doesn't turn it is most likely the pump. The "clunk" is key to knowing the solenoid is working.
low pitched clunking sound..not the same as our other one

wheel spins no sucking

do you have the solenoid there??
I just checked with parts, we have 4 in stock. Ext. 114 when you call in.
  • Like
Reactions: 1
ok, new solenoid ink fill works..yea!!!

but now we can't manual head clean it does its own head cleans but won't from the computer and the panel..it was doing it before but after the change nothing.

Good news about the solenoid. Can you do a nozzle check? Have you tried turning the printer off and back on again? When you say it won't do a head cleaning - what happens when you press and hold down the INK button? And what happens when you send a head cleaning from the computer - does the queue act like it went through, or does it error out?

Strange issue, I haven't heard of or seen this one before, especially if it will do a nozzle check. Have you tried to print anything with it?
Its does almost perfect (with a head clean would be better) nozzle check..it does its own head clean.

From the printer- we you hold the ink button it acts/sounds like its doing a head clean but the capping station is still clean

From the computer -same thing

haven't tried to print anything yet..

We left it on last night and didn't do its own heads but did a almost perfect nozzle check this morning.
We have unplugged and plug it in several times.

Only does its own head cleans usually at start-up and before nozzle check.
With the age of this machine it most likely won't do automated head cleanings, that was a feature added to the late Kiosk days just before the release of the Kiosk II (Print Pro software with the machine would indicate that it was before this time). You can get the WIMS board from the parts department to implement the automated head cleans and also allow for easy ink chip reset. Actually, the early machines did not have the chip board (or a WIMS board), they had individual clips with the chips on them - perhaps the machine thinks it is out of ink. If you are not using those chip clips (I like the sound of that) - you will need to install a WIMS board to handle the chip issue. It is a pretty easy install, goes in line on the ribbon cable - directly under the ink bottle holder - 20 minute install.
would you have installed this during a refurb.. I ask because it was doing it before the solenoid install.

could this be something that might have failed??

we did have to reset the ink counter with a chip resetter online program we downloaded.. so that would be helpful.

do you have a price?
I had a similar problem. Oddly I had to unplug and leave unplugged for 30 min or so. When I just unplugged and plugged back in few minutes it did nothing. But after waiting for an extended period everything was back to normal. Go figure. Just shot.
do you have a price?
You can call parts at extension 114 for that.

In answer to your question, no we would not neccesarily have installed the board at refurb if the client did not request it or declined it when offered. If you want to PM me or email me the SN# for the machine I can look up the history on it, assuming we are the ones who sold it and not our dealer.
Tried to PM you twice but system is not allowing the message to be sent to you.
go ahead and email if you can please

Also, we are up and running not sure what the problem was if anyone runs into this problem you can email [email protected]com ..

Thanks Don for your help..
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.