T-Shirt Forums banner

NEO RIP PRO Not Responding

1269 Views 7 Replies 3 Participants Last post by  allamerican-aeoon
My computer updated itself overnight a few weeks ago - upon returning to work the next morning and getting my computer set back up I discovered the NEO RIP will not work.. The program will open up, but won't completely load, then a notification will pop up that it is not responding. I've tried googling for answers with no luck, has anyone else experienced this problem?
1 - 8 of 8 Posts
Have you tried going back to a restore point on the computer?
We use dedicated laptops for our Neos and we don’t allow the windows automatic back ups to occur.
Yes, the system restore did not work. I've also uninstalled and reinstalled the program with no luck..
When we upgraded to windows 10 we were required to get a patch from all american.
Sorry if this is a stupid question, but what do you mean by getting a patch? We've had windows 10 for quite a while with no issues so I'm not sure why it would suddenly make a difference to it, but you never know..
When we changed to win8 the program would not work without a patch from all american. I thought it was 10 but it was actually to 8 when we required the patch. I would suggest calling all american to see if they can help.
  • Like
Reactions: 1
Adam, Hows Eve doing?
Long time no read. I am back LOL.
Cheers to NeoFamily! Beers are on me always
  • Like
Reactions: 1
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.