T-Shirt Forums banner
1 - 20 of 20 Posts

· Registered
Joined
·
343 Posts
Discussion Starter · #1 ·
I just set up my new Epson 1430 with the Cobra ink system.

High Temp Inks

I installed in the software and it says connect USB ok all good it gives me a big check saying it is working.

But nothing is working.

I can do a head cleaning by pushing the button on the printer for 5 seconds but i can not do anything from the software no head cleaning, Nozzle check or any printing.

Everything says it is connected but nothing works?
Run troubleshooting and it finds nothing.

Send in a print file from photoshop and it never shows up in the print query.

I can unplug the usb in and out and it shows it connecting each time.

Cobra is not open till Monday i would like to print something tonight and get the profiles set up and working so i can start moving forward with everything.

Anyone have a clue on what is going on and how to fix it???

thanks
 

· Registered
Joined
·
178 Posts
What you running, XP, Windows 7/8, Mac? Off hand sounds like you don't have it set as your default printer.
Check that first. Reboot if printer is set default. Lastly if nothing works uninstall and re-install drivers. Also this is all assuming you have installed the correct driver and printer software.
 

· Registered
Joined
·
343 Posts
Discussion Starter · #3 ·
Running win 7 pro.

It seems to think the printer is turned off but it is on.

I have tested 3 usb cables all do the same. i know they work as i have a 44 inch printer and a 24 inch cutter all hooked up and they work just fine.

I did set this as default printer.

I just got done re-installing all drivers still not working.

Have re-booted
Used different usb plug ins on the back of the pc

The printer light is on and if i shut it off you can here the sub disconnect and then when i turn the printer back on the usb connects back but it will not do anything.
 

· Registered
Joined
·
343 Posts
Discussion Starter · #4 ·
Epson status monitor says

Connect the product to the computer and turn the power on. If you turn the power off during printing, cancel the print job.


Not sure what to do it is connected and turned on. i have done it many times now
 

· Registered
Joined
·
343 Posts
Discussion Starter · #5 ·
I was just able to have the printer print a nozzle check by pushing the turn on button and one other and that did print good.
But still the Printer is not working at all with the PC and software.
 

· Registered
Joined
·
343 Posts
Discussion Starter · #6 ·
It just got worse.

I was reinstalling the drivers a 3rd time when the printer shut itself off.

It will no longer turn on.
I even moved it to different plugs and it is just dead now will not turn on at all.
Checked the back to make sure it is plugged in all the way.

So i have a new ink system on a dead printer that will not power up now.
 

· Registered
Joined
·
557 Posts
Well, if you can get it powered on again.... have you plugged the USB in a port that currently has something plugged into it?

Like if you know your cutter is working, try putting the 1430 printer USB into that port and see if it sees it. If it does, the other USB port(s) you're trying may not work or may not be hooked up.
 

· Registered
Joined
·
7,155 Posts
They could also be conflicting ports.

Another thing, is the Printer, cutter, and 44 inch printer running off another computer, like a print server?

Is it all networked together? You either have a USB conflict or a network issue. If it's a networkk issue turn off everthing. Turn them on in reverse. Cable modem, Router, main PC, your new printer. See if it works. If it does, turn the other devices on and see if everything works.

For conflicts you have to check the Hardware Device Manager and see if you have a Yellow Exclamation Symbol on the USB ports. If so, you need to fix that first.
 

· Registered
Joined
·
557 Posts
I haven't heard anyone use "conflicting ports" in ages.

Unless he's using Windows 95, I doubt it's a conflicting port. Newer versions of Windows does a better job at assigning IRQs (which I take as what you're referring to when talking about conflicting ports). Also, unless he has like 10 USB devices running simultaneously, I doubt that's the issue either since many devices are able to share the available IRQs.

Never say never I guess, since that IS a last resort troubleshooting issue.

He hasn't been back in a few days though, so maybe his printer is kapoot. :/
 

· Registered
Joined
·
343 Posts
Discussion Starter · #13 · (Edited)
Got the new printer up and running but so for i am getting so much banding nothing print without problems.

8 head cleaning so far many nozzle checks many print head alinements and still i am getting strange purple looking lines that are faint running on every image around a inch apart from eac other some are more easy to see then others.

Pressed to hardboard 6x6 tiles the colors look good but to over saturated i need to fix that and the blacks so far i am getting look very good even on a black and white image i did.

I am printing from Photoshop

Wanted to add the black and white image did not have the purple lines in it when printed??
 

· Registered
Joined
·
537 Posts
Here are some photos of the purple looking lines i am getting.

Any clue how to fix this let me know thanks.







Change it from normal / economy to fine .turn off high speed, you may also want to turn off smoothing . You may just get away with turning off high speed .
You could have a clogged head , check by head check .
 

Attachments

· Registered
Joined
·
343 Posts
Discussion Starter · #18 ·
Turning it to fine and turning off high speed seems to of fixed it for now at least.

Thanks

I did have a strange problem when i booted up my pc today the printer started printing page after page of numbers.
Nothing in the print query to stop i could not get it to stop Shut down printer but when i turned it back on it started printing the same crap over and over.

Finley i rebooted the pc and that fixed it. Still not sure what that all was.

OO and (So before you printed the Pic's, you had a good Nozzle check?) yes i did and still do

If i can get everything i am working on to work out i will buy a 24 inch wide Epson next for full time running and working and sell my Cannon 44 inch printer to help cover the cost.
 

· Registered
Joined
·
8,374 Posts
If turning off high speed printing works then your head alignment is off. High spleen printing prints in both directions. Turning off simply turns to uni-directional printing. I use a loop to inspect when aligning the head and it possible you need to do it several time to get it right.
 

· Registered
Joined
·
343 Posts
Discussion Starter · #20 ·
This is with high speed on and set to fine print it is working good like that now.

Here are two hardboard tiles as a test. The colors look a lot better then what my cell phone shot.



Then here is a small 6x6 hours of operation sign i made for my wife she runs a shaved ice stand.



Over all if it will continue to print like this i will be very happy.
Going to coat some of my own items tomorrow and try that out.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top