T-Shirt Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Good afternoon friends,

My Roland GS-24 has always worked well.

Now, in all works, do not cut the first stroke.

The head makes the movement of this cut that fails, but does not lower the head.

To show you better, in cutstudio I made 4 equal squares and numbered them.

I made the cut at speed 1 to be able to film and see all the movement.

At the beginning of the video, I show an image of the cutstudio and at the end, an image of how the vinyl was cut.

Note that the base of square 1 did not cut, however, in the video you can see the head making the movement of cutting the base of the square but with the head raised, descending only in the lower right corner of the square.

This example with the squares is just an example. Any work I do in illustrator and export to cutstudio happens the same.

So as not to ruin vinyl all the time, whenever I open a cutstudio session, I start by making 2 or 3 small rectangles and only then do I place the work. So the error will happen in those rectangles that I placed first.

Does anyone have an idea what this could be?

Link of video
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Good Morning,
I've done that and even put a new blade on.
However, the problem is that it is always on the first cut. If the job has 800 cuts, none but the first cut will fail.

I've already tried changing computers, I've tried with another cutting software and I've also tried putting a new usb cable. Always the same problem... the first line of cut, the head makes the correct movement but does not lower the blade.
 
1 - 5 of 5 Posts
Top