T-Shirt Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi this is Judith of and I have an HM1 I have been trying to print for 12 hours today and my ink and error lights keep flashing. I chase the waste ink counter, empty the waste bottle, turned the machine off and unplug power and cable let sit for awhile. I remove all printing jobs. I reinstaled my rip pro v4 to make repairs. I don't know what else to do and I need to get my shirts done. I would appreciate any help or advise.
 

·
Premium Member
Joined
·
5,953 Posts
Hi Judith :)

It sounds like you need to change your ink chips. They do run out after so many prints and need to be replaced. Let me know if this works. If not then you might need to clean or change your encoder strip. I think it is probably your ink chips. How long have you had your printer, and have you ever changed them before?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
I have had my printer going for about 7 months full time. I have replaced the white, cyan, and magenta inthe last 2weeks. I cleaned the encoder strip after about 25 shirts. This is so frustrating. Once I get it working it does fine,
but when I have to turn it off to clean the wiper and head when I turn it back on it goes through all again. Thanks for the idea I will try that in the morning.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
Hi Sunnydayz after you said that about the chips I bet it is the black chip but would that stop it from doing nozzle checls also?
 

·
Premium Member
Joined
·
5,953 Posts
If the ink chips need to be replaced it will not print anything :) They will just blink no matter how many times you reset them.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
I went out this morning and replaced the ink chips and clean the encoder strip it still did the same thing. Do you have other ideas? I really appreciate the advise.
 

·
Premium Member
Joined
·
5,953 Posts
After replacing them and resetting the waste counter, did you shut down your machine and restart it? If not it needs to be restarted.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
Thanks I tried that but it didn't work. I just noticed my ready light won't come on. so what can I do about that.
 

·
Premium Member
Joined
·
5,953 Posts
Have you checked to make sure there are no jobs left queued in your rip folder? Sometimes if a cancelled print is not cleared from the folders it will hold up your job. Go into your rip and on the last tab where it has the jobs that have been printed, clear this folder if there are jobs in there, and then restart and let me know if this works.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #11
Got good news I uninstalled my rip program and reinstalled it and left it off for about 30 minutes and when I turned it back on SURPRISE it worked. I hope that did it I'll see today while I am printing. I really appreciate all your help, you guys are great. Thanks and have a blessed day
 
1 - 11 of 11 Posts
Top