T-Shirt Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
My Viper is telling me to remove paper. Apparently there is no answer locally because I was told they will call Monday. I have been down for 4 days now. The first error was load plain paper in p tray. Finally got that fixed along with the fact that it was loading in reverse. Now it wants me to remove paper. Any ideas
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
The good news is yes there can be an easy fix. I would get with the other guy and see if you can help you first. It could be a problem in the settings. The bad news is that mine had a bad board and they came and replaced it for me. They said if you unplug or turn off the machine you must wait several seconds before turning it back on. Also try to avoid doing this too much. In my case we had a series of severe weather and it continually interrupted the power for 3 days. Good luck.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #14 ·
Ok apparently they set up a dtg printer & epson printer. The dtg was preset correctly. I had to change the epson to roll paper and changed the paper size. I got the long sheet. My printer keeps starting up with the paper & scissors. When I change it to roll on the front panel and press load the thing rolls in reverse and throws up the remove paper error. Do you have any other ideas on what this could be. Last time they replaced the boss board. They took everything apart and that was a little over a week ago.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #16 ·
Thank you so much for all of your help. I figured it was gonna be the board. Oh well, I know this is a really awesome machine and like any year one model there are kinks and I guess they found they found the guinea pig. :rolleyes::)
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #22 ·
Everyone has been a big help. I am finall y up and running again. The remove paper error was somehow caused by the settings on the viper changing. You got me to how this happened but anyways as soon as they left I started printing on dark shirts and guess what the registration was way off. Apparently the belt slipped while the tech was there and he didn't check the registration. (To his defense he was new) It was easy enough to fix after Kenny helped me. Once again thanks for all of your input I feel like I'm always learning around here.;)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top