T-Shirt Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Ok, I downloaded this softer used to reset the counter..but it wount communicate i did what this other guy did in another post but still no communication. Im using windows 7 not sure if thats a problem. but listen to this right before this happen everything was working fine. i did 30 shirts the night before. when I returned the printer was on auto maint. but stayed there for like a hour. so i reset the printer and then tried to print a shirt...the color barely came out and they were all wrong. so I tried to do a head clean and it started to blink from load media and printer ready reset it again and then it starts to beep and say reset the service count some help me pls i have a order to finish.
 

·
Registered
Joined
·
1,930 Posts
Marc, Make sure you downloaded the proper version (Sprint or FP-125). Follow the instructions and also make sure that your queue is empty when you restart your machine.
 

·
Registered
Joined
·
28 Posts
Ok, I downloaded this softer used to reset the counter..but it wount communicate i did what this other guy did in another post but still no communication. Im using windows 7 not sure if thats a problem. but listen to this right before this happen everything was working fine. i did 30 shirts the night before. when I returned the printer was on auto maint. but stayed there for like a hour. so i reset the printer and then tried to print a shirt...the color barely came out and they were all wrong. so I tried to do a head clean and it started to blink from load media and printer ready reset it again and then it starts to beep and say reset the service count some help me pls i have a order to finish.
Mark, I've had my AnaJet for over a year. That happens to me all the time. Usually I shut everything down, then it clears. Occasionally I've had to clean my encoder strip with a alcohol/water mix.

As for the connectivity issue, I had a problem in the beginning, for some reason I couldn't use a 10' USB cable. Had to go to a shorter cable and use my laptop which I could put closer to the printer itself. Other than that, it should work just fine. Make sure your printer is on when you install it..
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I got it working thanks guys! i was using the wrong version... I needed to use the anajet sprint utility to do it. duh! im happy its working now.
 

·
Registered
Joined
·
10 Posts
Thank you! I was having issues with my anajet showing service recount error over and over. Read instructions here, cleaned the decoder strip and all systems seem to be going again. You made my day!:)
 

·
Registered
Joined
·
111 Posts
I had the "reset service counter" happen on my anajet...and could not get the machine to accept the reset. I worked on it for quite a while and then realized that the problem appeared to be the printhead was not seating into the cradle on the right side of machine. The fix was when the machine is off, move the printhead to the left about 5 inches, turn the machine on, when it is booting up it will move back to the right and lock in...the reset service counter problem is solved...hope this helps someone in the future....I think this problem can happen with more than one solution, but this may be one of them.
 

·
Registered
Joined
·
111 Posts
The reset service counter issue happened again on my Anajet~ I worked on it and could not get it to stop~I realized then that I had a print in que.....I couldnt communicate with the Anajet until I removed that from the que....Just wanted to post this in the event this happens to someone else....maybe it wont drive you crazy like it did me
 

·
Registered
Joined
·
4 Posts
Hi, I have the same problem reset service counter issue happened on my anajet sprint printer to. "Ok, I downloaded this softwer used to reset the counter." which is that software and where can i download,
can somebody help?
thank you.
 

·
Registered
Joined
·
64 Posts
This happened to me last night...this is what Anajet tech support emailed me...

Below are the troubleshooting steps you can take to solve the ‘Reset service counter’ error, should you run into the same problem again.

Read the ‘reset service counter.pdf’ file.
How many programs do you have running? If you are low on virtual memory, the reset service counter program may hot run. Try to close as many programs as you can.
Clear out all print jobs you have in the print queue.
Turn the printer off and on. You might also unplug your USB printer cable from both the printer and the computer, and plus both ends back in.
You might want to temporarily disable any anti-virus programs you have running.
Next, clean the encoder strip.
Clean the wiper blade.
Drain the waste ink tank. Clean off the maintenance station and around print head.
You can also try cleaning the optical sensor behind the print head carriage. It is through the small opening where you put the encoder strip, I wonder if that is dirty. You could use one of the narrow cleaning applicators with a little bit of alcohol or just by itself. Also let's try a different power outlet if you can, power issues can give you the scrolling messages on the panel.
If you have replaced any other parts in the printer, please check to make sure those parts have been properly installed.
*****************************************************

Note: if it turns out to be none of the above, you could have issues with your maintenance station, print head, you may need to soak the nozzle plate, or you may need to reseat your ink chip holder or replace it.
 

·
Registered
Joined
·
4 Posts
Hello,
Thank you. I solve the problem. Was in Anajet documentation:
This is a solution, maybe is useful for others:

"1) Find the AnaJet SPRINT Utility located on your Driver disk. It will be in the UTILITIES folder.
Before running the program, make sure the printer is powered on and beeping. Clear you print queue of any pending jobs as this will cause a communication error.
Note: If you are using Windows Vista or Windows 7, you will need to set the utility to “RUN AS ADMINISTRATOR” by right-clicking on it.
2) Click the “Service Monitor Tab.”
3) Choose your AnaJet Printer from the drop-down menu.
4) Click the RESET SERVICE COUNTER button."

There is another way to, if you do not have the cd. Just ask for it:)
Thank you
 

·
Registered
Joined
·
4 Posts
I am very frustrated. I currently have the same error message on my sprint Anajet. I use the service counter reset utility AnaJet, he told me that it was done successfully, but it does nothing on the machine. I cleaned the encoder strip but it has not changed. I feel that the print head does not engage well with the right side and I triggers the error message. I'm trying the solution proposed by threadmaster but it makes a funny noise when I block the print head on the right.
Do you have a solution, I do not know what to do!
 

·
Registered
Joined
·
18 Posts
I had the "reset service counter" happen on my anajet...and could not get the machine to accept the reset. I worked on it for quite a while and then realized that the problem appeared to be the printhead was not seating into the cradle on the right side of machine. The fix was when the machine is off, move the printhead to the left about 5 inches, turn the machine on, when it is booting up it will move back to the right and lock in...the reset service counter problem is solved...hope this helps someone in the future....I think this problem can happen with more than one solution, but this may be one of them.
Well, I am in the "reset service counter" beeping orange light club.:mad: I have been on the phone with Anajet twice tonight and still beeping.

My question is when you move the printhead to the left 5 inches, do you go back after it has re-set itself and tighten the screw? Just a little confused as to how to make this work.

I have tried everything. It is turned off for the night and just praying that the morning will bring no beeps:(

Thanks for any additional instruction.
 

·
Registered
Joined
·
3 Posts
I got the same problem yesterday to my sprint...:mad:
I ve been check all the cables, cleaned wiper blade, encoder strip, cleaned printer queue, check that the printhead is right position etc....
I can go to the utilites info and "reset the sercice counter", but NO... only beeping
 

·
Registered
Joined
·
18 Posts
I got the same problem yesterday to my sprint...:mad:
I ve been check all the cables, cleaned wiper blade, encoder strip, cleaned printer queue, check that the printhead is right position etc....
I can go to the utilites info and "reset the sercice counter", but NO... only beeping
I had to send my 125 back to Anajet. They spent a lot of time on the phone with me and we did some timing test and they determined that it was probably a sensor in the carriage had gone bad.

They did send me a new Ink Chip Holder because of a known problem. You might want to call Tech Support and let them know you are having a problem. And what you have done to fix it. Ask about the Ink Chip Holder issue.

Hope you get it fixed. I know it's a pain in the .....
 

·
Registered
Joined
·
32 Posts
I am ASSUMING the ink chip holder is the printhead carriage?? Will someone please clarify this for me?

I to can not resolve the "RESET SERVICE COUNT" issue. I have replaced the following;

Printhead
Two print head cables to go to the Print Engine Board (one had corrosion on some of the contacts.)
Print engine board
Encoder strip
ICH chip/module
Cleaned the sensor in back of the printhead carrage (as far as I can tell).

I'm thinking my next step is to replace the printhead carriage. Where can I get one?
 

·
Registered
Joined
·
32 Posts
I am ASSUMING the ink chip holder is the printhead carriage?? Will someone please clarify this for me?

I to can not resolve the "RESET SERVICE COUNT" issue. I have replaced the following;

Printhead
Two print head cables to go to the Print Engine Board (one had corrosion on some of the contacts.)
Print engine board
Encoder strip
ICH chip/module
Cleaned the sensor in back of the printhead carrage (as far as I can tell).

I'm thinking my next step is to replace the printhead carriage. Where can I get one?
Whooops. I now realize the ICH chip/module is and not part of the printhead carriage.
 

·
Registered
Joined
·
86 Posts
Just had this happen - after reading all of these posts, I looked and saw somehow for the first time that my encoder strip was dirty. I clean it once a week, but today it was very dirty, don't know how, but after cleaning it, it finally reset.
SO thanks to all who contributed to this forum.
 

·
Registered
Joined
·
26 Posts
This sucks im about to send this printer to sleep with the fish !!!! Cleaned everything , did all the steps complete now anajet tech says it might be the print engine board .... how would i know ???? I dont wanna send in the whole printer and it be a 40 $ Flex cable thats bad and they charge me $3500 !!!! I dont trust companies for crap now i have to spend 1000's on a printer i spent 1000's on already and i cant even see anyone CHANGE any parts !!! How would i know if its really the board and not a loose wire or damaged flex cable .... i just got a brand new print head for a 1000 $$ so i can print white ink but now this service error comes on !!!! Its annoying not being able to fix your own printer !!!!
 
1 - 20 of 25 Posts
Top