T-Shirt Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter #1
Hi

I have cut my twill on the roland gx-24 in single layers and now I am trying to match them up for the sew disk. but I am having trouble getting it to line up right. what am I doing wrong. I there a simple way to do this. Or am I supposed to be cutting the 2 layers at once? If so how do you do this? I lloked on you tube and did not find anything help Please.

Thanks
April
 

·
Registered
Joined
·
173 Posts
Discussion Starter #3
No someone else did for me. It doesn't have the 2 sets of running stitches I need for the layers. I sent it to the digitzer to put those in for me.
 

·
Registered
Joined
·
173 Posts
Discussion Starter #5
I bought the sew disk and vector image from someone. but they have an iolin 300 so they can cut more than one layer. I think that was the problem. But I sent it to the digitizer to put in 2 layers of running stitches where the second layers go and I am hoping this will fix the problem. it will give me placement like the first layers.

Thanks
 

·
Registered
Joined
·
1,959 Posts
How experienced are you at using your embroidery machine? I'm no expert myself, but I do know that if you do not set up your machine properly, you can have alignment issues.

Let me know how it goes.
 

·
Registered
Joined
·
35 Posts
Hi,

If you are working with twill you best use a cut backing behind the garment and not a tear off backing.

You also have to be very precise when putting the layers on the fabric. You better let the puncher one running stitch line to attache the layer. Do you also have a running stitch on the fabric so you can see where to put the twill?

Take care
 
1 - 7 of 7 Posts
Top