T-Shirt Forums banner
1 - 20 of 23 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello. I am posting as I am having continual problems with my MP5 since purchase.

These include:

(1) Regular banding caused by the mixing of black and yellow which do not give perfect nozzle checks contrary to the cyan,magenta and whites which do despite being maintained in a similar fashion.

(2) The printhead stopping midway through printing without any reason such as obstruction.

(3) The printhead spurting out black or white over garments thus ruining them even in instances when these colours are not in the image printed.

(4) I also have discovered on a number of occasions the printhead stuck and not secured when attempting an auto circulation.

I would be very interested to hear if others have encountered these issues and if they have managed to resolve them as it's frustrating to be unable to complete even a short run of prints without problems.

Thanks.
 

· Registered
Joined
·
105 Posts
Hello. I am posting as I am having continual problems with my MP5 since purchase.

These include:

(1) Regular banding caused by the mixing of black and yellow which do not give perfect nozzle checks contrary to the cyan,magenta and whites which do despite being maintained in a similar fashion.

(2) The printhead stopping midway through printing without any reason such as obstruction.

(3) The printhead spurting out black or white over garments thus ruining them even in instances when these colours are not in the image printed.

(4) I also have discovered on a number of occasions the printhead stuck and not secured when attempting an auto circulation.

I would be very interested to hear if others have encountered these issues and if they have managed to resolve them as it's frustrating to be unable to complete even a short run of prints without problems.

Thanks.
Hey Kullybassi,

1. I have this happen every once in a while. I simply release the carriage moving it all the way to the right side of the printer and clean the docking station up very good. If you see ink all around the rubber seals soak it up with spare cloth and then wipe it down with a lint free cloth and some cleaner. You want that area nice and clean. Take you wiper off the mechanism that holds it and wash it under the sink. Over time ink can cake on to the edge of the wiper resulting in this classic smearing of colors. Something I've done is purchased additional wiper blades. Every morning I change it out and put a fresh one in and soak the one I took out in cleaning soltion and distilled water then wipe it down and reuse it. Im rotating wiper blades essentially.

2. The printhead basically freezing midway thru a print on a shirt has indeed happened to me three times. It started happening when I updated the firmwear and all the extra updates they released in April. When this printhead freezes....I immediately power off the printer from the back. Why? to release the carriage. Why? so you can move the damn thing away from over the shirt and prevent dripping ink on it. Then power the printer back on. resend your print job and attempt to print over what youve already done. If for example youve already laid down the white base then only send the print job to the queue with white NOT ENABLED. I managed to save the shirt all three times. How did I eventually avoid this problem all together? I reverted the printer back to the 1.0.1 firmwear and ran a few jobs this way then updated to the 1.0.3 but nothing else. For now its taying on the 1.0.3 firmwear!

3. I havent had this issue personally but others have. It has something to do with the pressure building up in the lines. Since I havent had to deal with this issue perhaps others in the forum that have can offer up advice/suggestions.

4. I also have not encountered this. Sorry I cant offer up a probable cause/fix to this problem.

Hope the info helps....Welcome to the forum. If you need specific detailed info email me: [email protected]sbcglobal.net
facebook: on the spot graphix

Billy Potts
 

· Registered
Joined
·
283 Posts
Hi, BP answered 1 and 2, we havn't had that happen to ours so far.

3) If it is because of the pressure, there is an inclusion in the 1.0.3 firmware to be able to manually start the pump to release some pressure. Havn't had to do it yet but apparently its there. Another sympton of pressure buildup is ink dripping from the printhead. If you release the printhead and move it to the centre, take a look under it and look for any drips. If it keeps dripping its probably pressure buildup.
 

· Registered
Joined
·
99 Posts
I updated 1.0.3 finally after putting in my latest inks, all checks out as "good" on the inks so 1.0.3 works.

I have run 125+ on 1.0.3 so far, in the last 2 days. Today doing a run of 11 shirts with different backs I had 1 PNG file that keep hanging at 19%, restarted RIP, printer, etc. kept hanging, I finally resaved the graphic and it went fine after that.

Thats my only little issue I have seen so far
 

· Registered
Joined
·
5 Posts
Our company bought Anajet MP5 here in Bahrain last year 2012. I was really surprised when I discovered that a lot of Anajet Users online have been encountering the same problem as ours. The service provider of the machine has been ignoring the issue and they don't believe us their client about the constant problem that we have on the machine.

The solution that we made is stopping the machine and return it to the supplier because we had enough after loosing 5 gallons of ink wasted, rejected jobs, and left to right problems.
 

· Registered
Joined
·
5 Posts
Hello. I am posting as I am having continual problems with my MP5 since purchase.

These include:

(1) Regular banding caused by the mixing of black and yellow which do not give perfect nozzle checks contrary to the cyan,magenta and whites which do despite being maintained in a similar fashion.

(2) The printhead stopping midway through printing without any reason such as obstruction.

(3) The printhead spurting out black or white over garments thus ruining them even in instances when these colours are not in the image printed.

(4) I also have discovered on a number of occasions the printhead stuck and not secured when attempting an auto circulation.

I would be very interested to hear if others have encountered these issues and if they have managed to resolve them as it's frustrating to be unable to complete even a short run of prints without problems.

Thanks.
HI KULLYBASSI!

I have the same problems with MP5. Were you able to find solution to it?
 

· Registered
Joined
·
882 Posts
It just flashes a full white screen and a full black screen....I haven't heard it even cycle the ink.......I'm not sure.....
Do you have an sd card plugged into the control panel? I know that on some of the early models the printer would not boot up with an sd card in the slot. The screen would go to white and never Finnish the boot cycle.
 

· Registered
Joined
·
5 Posts
Hello,
I am confident we can resolve all of your concerns. Please PM me your contact info and I will have one of our tech support members give you a call to help.
The tech support with the name Mr. Jonathan Yangyang in Dubai blame me as the representative of the owner for changing the yellow dumper which turned into black. I consulted them before doing so but a month after they blame me, now tell me what kind of a technical person is that?

I understand that he works for Anajet and protecting the company but clientele service and relation are the issues here. Keeping his job at the expense of the client. Not making a solution to the problem but rather making the client as the cause of the problem.
 

· Registered
Joined
·
882 Posts
I would be more than happy to try and walk you through how I was able to get brighter colors.
As for other problems, I know a fair amount about the mPower line and may be able to offer some assistance in those areas as well.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top