T-Shirt Forums banner
1 - 20 of 29 Posts

· Registered
Joined
·
34 Posts
Hi german13 my name is mark im new to all this and in need of some help please, ive started my t-dozer 2 a few days ago but when i switch it on im getting two flashing orange lights, at first it said that it was ink reset so i reset but now it saying other things .
 

· Registered
Joined
·
34 Posts
Hi SPIDERX1, was getting all sorts of errors at start but got the printer working then all of a sudden it wont boot up properly when i check to see whats wrong its telling me (asf motor driver error) i checked the asf ffc cable thought there might be a break in it but it is ok, i cant understand it because i had it working fine could there be a loose connection in the ffc plugs (can this happen)
 

· Registered
Joined
·
34 Posts
Thanks spiderx1 one of the wires on the motor had broke off the motor but thats not my troubles over, so on power on printer runs threw boot then near the end error (pw sensor error) i have taken the pw out and wiped it but nothing same s*** so then i read on here take pw out so i tried this printer boots up fine then it says no paper, would my pw be broken, do i need a pw or can i work without one, i cant understand it because it was working before, thanks for all your help so far.
 

· Registered
Joined
·
34 Posts
hi guys was wondering if any one could help me im nearly fin my t-dozer 2 build im still doing print tests with the epson inks as i dont wont to run into head cleaning problems at this stage i was moving the printer tonight and my hand cought the ink ffc cable and pulled it out i put it back in and now the printer is saying that all the ink is empty, what can i do to fix this
 

· Registered
Joined
·
34 Posts
hi mark,

Thanks, i bought a refilable cartridge setup, haven't used it yet.

Epson ink cartridges at the start 7 of them were lighting up, then i kept switching the printer off and on, and got it down to two lighting up, now it is down to one lighting up and i can't get it off and im unsure of what to do next! Its not spraying any ink at all, do you think it could be the FFC cable? if so how do i remove them from the printer head? I can't find any videos on it, and im afraid of breaking the head.
 

· Registered
Joined
·
34 Posts
Hi Randy

I put in the new main board, and there is still one light showing, ive ordered a new csic board and a new ffc cables, but when i was ordering these parts the guy on the phone tried to make out that these wouldnt fix my problem, but he had no insight in to what would fix it! Surley after replacing these parts the problem would have to be rectified?
 

· Registered
Joined
·
34 Posts
Hi guys was just wondering if anybody could help? when you replace the mainboard on an epson r1900 is it just a matter of swapping it out or do i need to run software to install it , also i have another 1900 that wont power up after tear down and was working fine before hand, thanks
 

· Registered
Joined
·
34 Posts
Thanks shirtstore i have a epson r1900 t- dozer build but the problem im having is it keeps giving me ink out lights just after a few prints, and that means wasting a lot of ink due to all the unnecessary ink cycles, have you come across this problem?
 

· Registered
Joined
·
34 Posts
hi guys was wondering if anyone had used ink from hongsam in china there jetextile dtg pigment ink ive been talking to steve one of there agents and he quoted me $65 per litre for colour and $125 for white but i cant find people who have used it, im thinking that there has to be a good chanise supplier out there somewhere?
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top