T-Shirt Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hello
I have just bought a Mimaki CG 60 cutter.
At first it all worked fine, until the moment i wanted to cut a specific design. The issue is:

Although i perform a test cut at the vinyl leaf and it weeds fine, when the cutter attempts to cut a specific design (at the same vinyl), it doesn't cut it deep enough in order to weed properly. I have used a square frame around it, and when i try to weed it, the square weeds fine. But it seems that within the frame, the designs has not been cut deep enough. The same happens if i do not use a square frame. my design has not been cutted deep enough...

If I try to cut another design on the same vinyl, it cuts and weeds fine... :confused:

Isn't it strange? If there was a pressure/speed issue, then it should apply to all designs, right?

Is there any chance that there is a software issue? I am using illustrator cs 4 on a mac, with the Mimaki's fine cut software plugin.

Should I adjust the blade somehow? I have tried a little morepressure but with no luck...

Has anyone experienced any similar issue?

Thanks in advance
John
 

·
Registered
Joined
·
92 Posts

·
Registered
Joined
·
996 Posts
Are you sure that you did not set some type of preset to this design? Dont know much about your cutter but some let you set presets for speed and force for different jobs like heat presses. Just a thought.
 

·
Registered
Joined
·
40 Posts
Does the test cut leave an impression in the vinyl backing? If not, you may want to adjust your pressure until you see a line in the backing after removing the test vinyl. I have a CG 60st also.
 

·
Registered
Joined
·
1,959 Posts
hello
Although i perform a test cut at the vinyl leaf and it weeds fine, when the cutter attempts to cut a specific design (at the same vinyl), it doesn't cut it deep enough in order to weed properly. I have used a square frame around it, and when i try to weed it, the square weeds fine. But it seems that within the frame, the designs has not been cut deep enough. The same happens if i do not use a square frame. my design has not been cutted deep enough...

If I try to cut another design on the same vinyl, it cuts and weeds fine... :confused:

Isn't it strange? If there was a pressure/speed issue, then it should apply to all designs, right?

It sounds like your design may have more detail in it that requires a higher downforce, or even a 60 degree blade. Also, check to make sure you are not setting some kind of default in the software when you send this design to the cutter.
 
1 - 5 of 5 Posts
Top