T-Shirt Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone!

I've been having some issues of late with my GS-24 and was hoping someone might be able to shed some light.

I've tried lots of different settings without success; cut strip is fine, blade is a fairly new smart knife from Edward Mathias (although I've tried new clean-cut blades too, no difference). I use Sign Cut Pro 2, but did test in Signlab which also had the same problem so doesn't seem to be software related.

Basically the start point of the first decal in a series is completely off. I get the angle of the knife is probably out, but the start position is also way out. I end up with weird curve inside the decal and unconnected points. I cut mainly on cast vinyl which just then tears at this point when weeded.

The only thing that does seem to work is forcing it to cut a separate line BEFORE cutting the actual decal, making sure it cuts in the same direction as the start point, effectively aligning the blade for the starting cut. This does appear to work, however it's a pain to have to do this on all my files. Also, cutting multiples it is usually only the first decal that has the issue.

I'm fairly certain this has only started happening in the last couple of months (machine is a couple of year old). Does this suggest a hardware issue? And does anyone have any ideas for stuff I could perhaps try?

Hood Road surface Wood Asphalt Automotive tire
 
1 - 2 of 2 Posts
Top