T-Shirt Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,022 Posts
Discussion Starter · #1 ·
I have to open and close the app everytime I want to go to another one of my questions that someone replied to. Also, sometimes when I open the app and go to my topics/posts, there's nothing there- just whiteness. And then it randomly turns off too.

Anything I can do about it? I've already deleted the app and re-downloaded it.....twice...


Sent from my iPhone using TShirtForums
 

·
Premium Member
Joined
·
27,689 Posts
I have to open and close the app everytime I want to go to another one of my questions that someone replied to. Also, sometimes when I open the app and go to my topics/posts, there's nothing there- just whiteness. And then it randomly turns off too.

Anything I can do about it? I've already deleted the app and re-downloaded it.....twice...


Sent from my iPhone using TShirtForums
Thanks for the report. I haven't been experiencing the same problems and yours is the first report of crashing.

We will be coming out with an update in the next couple of week that adds search, I can see if the developers can see if they can see what might be causing the problems you're having.

It could be related the forum server as well. In higher traffic times, the app will slow down as the server slows. I'm also looking into upgrading the forum server to speed things up.
 

·
Registered
Joined
·
1,022 Posts
Discussion Starter · #4 ·
Oh I got it! I have to hit the refresh button and then I can go to each post that has a reply/response. It's all good! Thanks!


Sent from my iPhone using TShirtForums
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top