T-Shirt Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
So I'm in a tight spot. We have a crazy full production schedule, and one HM-1 is limping along, and our other one is down. Spent some time with tech support today and they say I need to replace the head carriage. Tech says this isn't a customer job, and I would need to send it to them. But it would take a week to get a quote, and another week to repair, then several days to ship back. Unfortunately, I don't have three weeks to be without a machine. I've scoured the forums, Google, and YouTube and can't come up with anything.

Anyone have instructions on how to replace the carriage?
 

· Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
MMoguls, because tech support says so :-(

Head moves erractic and slams into the sides of the machine. Goes all the way left and then grinds the drive belt. This happens every time you power up the machine. I was figuring either the encoder sensor is dirty/bad or the ribbon cables. Would appreciate any ideas?
 

· Registered
Joined
·
44 Posts
Discussion Starter · #6 ·
Thanks for the suggestions. We replaced the encoder strip, head cables and CR motor, and none of these fixed the issue.

So I replaced the carriage and that resolved the problem. Only thing I can think is the encoder eye/sensor went bad. And you are right, the carriage replacement is a b*&ch!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top