T-Shirt Forums banner

Help with CraftRoboPro????????

963 Views 1 Reply 2 Participants Last post by  DTFuqua
I'm going nuts trying to get my computer to communicate with my CRpro. I try to click on cut for a simple text job and I get " cannot communicate with the plotter , check that the usb cable is connected correctly and that the power is on". First I'm having trouble trying to figure out which usb port is #3 at the rear ports? but I've tried the 2 available ones and I get the same error message? I am running windows xp sp3. I can get it to move the rollers and position from the arrow buttons on the plotter page but if I try to cut it gives me that error message. Please help.
1 - 2 of 2 Posts
Pretty sure you need to go into control panel and find devices folder(may be called something different in XP and Vista)then look for yellow marks/sign that indicates a conflict and work it out from there.One thing more. With usb, the com ports are more theoretical than regular serial ports. You don't necessarily equate a com port number with any physical connection as you can add devices to many connectors physicaly, even add physical connections with a hub or some devices can be daisy chained together makine a lot of devices connect to one physical connection point on your computer but they all need com port numbers. Sorry if I confuse you but I'm not the best at explaining things. I don't believe your problem is a great or insurmountable problem. Good luck.
  • Like
Reactions: 1
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.