T-Shirt Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Good am po.. help naman po sa cuyi 24" cutter plotter ko mga sir. bago lng po ako sa cutter plotter, nainstall ko nmn po siguro ng maayos ang driver at software. try ko po magcut sa flexistarter, online po ung cutter tapos pag magcucut na po e sabi sa monitor ng cutter WORKING LASER po lumalabas. pano po ba eto? TIA
 

·
Registered
Joined
·
10 Posts
Na check mo ba ang COM PORT mo sa sinetup mo sa Prod. Manager? Try this, baka makatulong;

1. Turn off the Cutter
2. Open your "Device Manager"
3. Expand the "PORTS" in the Device Manager window and notice what are the active ports.
4. Turn-on the Cutter and you will notice the Device Manager window will flicker to scan the Device
5. Expand again the PORTS. You will notice a new port added to the list. That's your Cutter Port.

Now, pupunta tayo sa Prod Manager mo. Kung may setup ka na na ginawa, i-double click mo yon to open or edit its setup. Make sure na sa field ng "PORT" eh yong nakita mong port na umactivate nag i-on mo yong cutter.

Good luck. (,")
 

·
Registered
Joined
·
8 Posts
Na check mo ba ang COM PORT mo sa sinetup mo sa Prod. Manager? Try this, baka makatulong;

1. Turn off the Cutter
2. Open your "Device Manager"
3. Expand the "PORTS" in the Device Manager window and notice what are the active ports.
4. Turn-on the Cutter and you will notice the Device Manager window will flicker to scan the Device
5. Expand again the PORTS. You will notice a new port added to the list. That's your Cutter Port.

Now, pupunta tayo sa Prod Manager mo. Kung may setup ka na na ginawa, i-double click mo yon to open or edit its setup. Make sure na sa field ng "PORT" eh yong nakita mong port na umactivate nag i-on mo yong cutter.

Good luck. (,")

Boss pareho kme ng situation ni siakniten.
Pero ung Laptop ko kaka-format ko lng. Ung Cutter agad ang in-install ko kaya un lang ang laman ng PORT ko. Kaso ayaw talaga gumana. Im using FlexiStarter 11 PCut Cloud edition and Cuyi CTO 630G. Baka po may sablay s pagiinstall ko.
 

·
Registered
Joined
·
6 Posts
check nyo po yung baud settings. sa device manager at production manager ng flexi, go to device manager thenclick kung saang com nakakabit yung cutter. ipareho nyo lang yung mga nakalagay sa production manager then gana na yan.
 

·
Registered
Joined
·
1 Posts
pa tulong naman po. nasira po yung cd installer ng flexistarter cloud p-cut 11 namin. need to reinstall the software. may password naman po kami. need ko lang makakuha ng copy nung cd. kahit magbayad po sana wag lang naman sobra. salamat po.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top