T-Shirt Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Hi! I just bought a used printer GT-541 and when printing colours are dirty, not very vivid. Even black is coming as grey, not black. Is it possible this is happening because of transportation? What should I do because of that?

Also, maybe someone knows the best Brother ink dealer ir Europe?

Išsiųsta naudojantis EVA-L19 Tapatalk 4 Lt
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #2 ·
Hi! I just bought a used printer GT-541 and when printing colours are dirty, not very vivid. Even black is coming as grey, not black. Is it possible this is happening because of transportation? What should I do because of that?

Also, maybe someone knows the best Brother ink dealer ir Europe?

Išsiųsta naudojantis EVA-L19 Tapatalk 4 Lt
Attaching some photos


Išsiųsta naudojantis EVA-L19 Tapatalk 4 Lt
 

·
Registered
Joined
·
43 Posts
I'm confused by the watermarks in the print. Is there a chance your image is low resolution or a not the original file?

Did you do a nozzle test to make sure all of them are firing?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #4 ·
I'm confused by the watermarks in the print. Is there a chance your image is low resolution or a not the original file?

Did you do a nozzle test to make sure all of them are firing?
I used old garment. I did nozzle check, I cleaned heads but still black is coming as grey and other colours are not vivid. I am nor sure whats is called.. its liked pixeled or so. Also, when I first tried I was using Photoshop (red writing), other was printed with AI.


Išsiųsta naudojantis EVA-L19 Tapatalk 4 Lt
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
Is your file CMYK or RGB? Sometimes CYMK turns grey in an RGB document.

It should be RBG and the Black should be 0,0,0
Not sure.. I tried with those brother examples but my PS and AI are a lot newer and I couldn't get all of that.. any help would be appreciated

Išsiųsta naudojantis EVA-L19 Tapatalk 4 Lt
 

·
Registered
Joined
·
43 Posts
It has been awhile since I have looked at those files. I believe they were RBG, but an easy test would be to open a new document in Photoshop. Make it RGB (usually default) 600dpi, and make a small black square. Click the color and make sure the black is 0,0,0.

Make sure your saturation is turned all the way up under printer options. It may be overkill, but it will be the best way to test it.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #8 ·
It has been awhile since I have looked at those files. I believe they were RBG, but an easy test would be to open a new document in Photoshop. Make it RGB (usually default) 600dpi, and make a small black square. Click the color and make sure the black is 0,0,0.

Make sure your saturation is turned all the way up under printer options. It may be overkill, but it will be the best way to test it.
Thank you, I will try this

Išsiųsta naudojantis EVA-L19 Tapatalk 4 Lt
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #9 ·
Nope. Nothing is happening... it doesn't matter rgb, cmyk. It doesnt come as black. Is it.possible that there is problem with pump? The tube looks empty and ink is not moving. I am attaching also standart test printing and nozzle


Išsiųsta naudojantis EVA-L19 Tapatalk 4 Lt
 

·
Registered
Joined
·
1,550 Posts
The lines are 'banding' and caused by blocked nozzles, or by ink not reaching the nozzles.

Do some head cleaning until your nozzle checks are printing correctly. If repeated cleaning doesn't do it then you probably still have a problem with the ink not being pumped through the lines.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top