T-Shirt Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
858 Posts
what does on the readout window on printer says? Also do you have the service manual for the printer,, it explains things like this in troubleshooting...
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
Display just shows cartidges with no error message just blinking lights.

Sent from my SM-G900V using T-Shirt Forums
 

·
Registered
Joined
·
858 Posts
try unplugging your printer from the power source for 10-15 minutes then plug it back on and turn on your printer,, see if that will correct the problem.. Also make sure nothing is gaming up inside the printer such as paper or some foran object... Also any ideas what brought on this problem?
 

·
Registered
Joined
·
46 Posts
Discussion Starter #6
Well I clean sensor ribbon cable and replaced with a brand new sensor I'm still getting blinking lights.

Sent from my SM-G900V using T-Shirt Forums
 

·
Registered
Joined
·
858 Posts
when there is an error light blinking on Epson R3000 usually on the LED panel tells you what is the problem.. When orange light blinking you are low on ink of one or more ink cartridges,, solid orange means you need to replace selected cartridges shown on the panel screen. Green light blinking either paper jam or mechanical issues such as fuse, flat ribbon might be loose,, could be also not recognizable cartridge..
 

·
Registered
Joined
·
179 Posts
Was a solution discovered for the Blinking Ink and power lights? I'm dealing with this now...

I tried starting the printer up with a few ink cartridges un plugged. To see if the printer would signal that there were no ink cartridges recognized. Nothing seemed different up til the point the blinking lights started. So I know the signal from the ink bay is not being recognized before the cartridges are being read.

I replaced all of the chip reader prongs with a backup printer I used for parts. No result there.

I swapped out the main board and restored the eeprom file. I clicked restore right when I started the printer up and that did restore the new main board to the previous settings and the status was in Ready state. Maybe 30 seconds into the being on and ready, the blinking lights came back on.

I swapped in original epson cartridges to see if that did anything. same results. Status was ready for about 30 seconds.

I'm ordering a new ink supply unit. We'll see if this does anything.
 
1 - 10 of 10 Posts
Top