T-Shirt Forums banner

GTX Graphics Lab Trouble

3851 Views 1 Reply 2 Participants Last post by  BrotherGTPrinter
As the title says I ran into a problem with my graphics lab today that hopefully someone will be able to shed some light on. I opened Graphics Lab like normal, like I do everyday, opened a logo to run a test, ran it through File Viewer just fine to get an ink cost. I then pulled up another Logo, and this one was taking a long time to load. After about 5 minutes, I closed out the Graphics Lab to re open it, and ever since the window pops up, but just stays a white box. I've tried re-installing. Making sure the process was ended in Task Manager. I restarted etc. If anybody could shed some light on this, or perhaps point me to a different program that you guys use that may be better suited for our needs. Thanks in advance!
1 - 2 of 2 Posts
Jguerin21, you will want to call into your local brother representatives, as they can help you fully remove the driver and GTX Graphics Lab. If you’re located within the US or Canada and this didn't resolve your issue, please give us a 877-4Brother or contact your original dealer if outside these areas.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.