T-Shirt Forums banner
1 - 13 of 13 Posts

· Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I have an iMac with OS X 10.5.8, the Graphtec CE5000-60 cutter and use Adobe Illustrator.

For reasons unrelated to my vinyl cutter I needed to upgrade from Adobe Creative Suite CS3 to CS5. Little did I know, (because I neglected to search, shame on me), that the Cutting Master 2 plugin that came with the cutter isn't compatible with CS5.

I can't downgrade back to CS3. I have a crappy little mini-laptop with XP that I suppose I could use until a new plugin comes out from Graphtec, but I'd much rather use my main computer.

Is there anyone out there that has gotten their Graphtec cutter to work using Illustrator CS5 on their Mac running OS X 10.5?

Thanks in advance,
Jeff
 

· Registered
Joined
·
38 Posts
Hi redsuperhawk. Our Graphtec representative was in house earlier this week and he stated that the new plug-ins for Illustrator CS5 will be released in October. If have any further questions feel free to ask. By the way, if you find out a work around on getting the software to work with Illustrator CS5 let me know so I can pass that info on to my other customers.
Scott
www.texsourceonline.com
 

· Registered
Joined
·
3 Posts
I to have this problem. I am new to vinyl cutting and bought the Illustrator CS5 version to go with my new Graphtec CE5000 cutter. Are saying that they are incompatible? Do I have to install an older version of illustrator (CS2 or3) to get the cutter to work? Any information would be appreciated greatly. I'm frustrated that I can't get the 2 working together.
 

· Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
So far, yes, you need an older version of Illustrator. I was successfully able to get my CS3 version back on and also leave my CS5 as well. That will work for me until October, which is when the CS5 plugin is supposed to be made available.

Jeff
 

· Registered
Joined
·
15 Posts
Can anyone tell me if this is the case with CS5 running on a PC? I am in the process of looking for what plotter to purchase and have CS5...October is a little late for an update to the plug-in as CS5 is out a decent amount of time at this stage.
Thanks for any help,
Marie
 

· Registered
Joined
·
24 Posts
Can anyone tell me if this is the case with CS5 running on a PC? I am in the process of looking for what plotter to purchase and have CS5...October is a little late for an update to the plug-in as CS5 is out a decent amount of time at this stage.
Thanks for any help,
Marie
yes. you can use the plotter on your pc but not with CS5 until the update comes out.

Waiting, waiting, waiting....
 

· Registered
Joined
·
12 Posts
Discussion Starter · #11 ·
Hello! The postings are quite outdated. But my problem is still there. How can I make Illustrator CS5 working on a Mac in combination with my CE5000-60 plotter?

Menno
Here's a link to Graphtec's driver for the Mac, AI CS5.
http://www.graphtecamerica.com/imaging_software/CuttingMaster2-V182/C-Master2(M)v182.zip

And their support page where I found it:
Graphtec America: Cutting Plotters, Vinyl Cutters, InkJet Printers, Wide Format Image Scanners, Data Loggers, Acquisition platforms, Electronic Testing Instruments, Craft Robo
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top