T-Shirt Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
41 Posts
Man... My Sprint was working fine, I was having banding on my white so I pulled off the dampers and flushed some cleaning fluid through, as I've done many, many times before..... then "reset service count" goes on... I tried everything with no luck. So I spend 2 hours with Anajet tech support... no luck. They tell me that it's something to do with the eye, or the capping station (which it's not since that was installed brand new last month), and they aren't allowed to talk to me because I'm 3rd party owner... What the crap? If you buy a used Ford truck and the check engine light comes on and you go to the ford dealership they don't tell you they can't diagnose it because you bought it used!

And when I say I tried everything, I mean everything short of replacing major parts. I did replace the encoder strip, but that was just because I had an extra here.

So I'm in the process of taking apart the carriage to makes sure the eye isn't unplugged or something, and when I take off the print head I see moisture on the connection ribbons... FML. There was also moisture and corrosion on the connections on the actual head.

I'm guessing some cleaning fluid leaked out of my syringe when I was looking under the head... Either way it happened.

So I dry the thing out (even used a blow dryer on the connection). Put it all back together and power it on..... RESET SERVICE COUNT GONE!

Buuuuuuuttttt now it's suck in Auto Maintenance loop.

I'm going to replace the head and ribbons and see if that clears up the problem.

Does anyone know of a fuse that might blow from moisture on the ribbon to the print head?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top