T-Shirt Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi, bought a oki white a4 printer with the RIP software and cannot get white to adhere.

No matter what i try i cannot seem to get the white to take the glue from the b paper onto a, it seems to do small amounts wherever it feels.

I know it isnt the press as i have 2 and both have been fine with the Ghost white printer i used to use, i upgraded too the oki i didnt like feeding the paper through twice.

I looked all over the forums and thought it could be the paper as others suggested but the fact that also works with my old ghost white machine obviously means something else is going wrong.

If i print full colour or any other colour except white a + b paper peel fine, its only the white ink that will not take too the paper so no point wasting it on a shirt.

Any help appeciated
 

· Registered
Joined
·
4,871 Posts
Hi, bought a oki white a4 printer with the RIP software and cannot get white to adhere.

No matter what i try i cannot seem to get the white to take the glue from the b paper onto a, it seems to do small amounts wherever it feels.

I know it isnt the press as i have 2 and both have been fine with the Ghost white printer i used to use, i upgraded too the oki i didnt like feeding the paper through twice.

I looked all over the forums and thought it could be the paper as others suggested but the fact that also works with my old ghost white machine obviously means something else is going wrong.

If i print full colour or any other colour except white a + b paper peel fine, its only the white ink that will not take too the paper so no point wasting it on a shirt.

Any help appreciated
Try printing without using the RIP. Maybe it is missing up the amount of white toner on the transfer.
 

· Registered
Joined
·
8 Posts
Hi, bought a oki white a4 printer with the RIP software and cannot get white to adhere.

No matter what i try i cannot seem to get the white to take the glue from the b paper onto a, it seems to do small amounts wherever it feels.

I know it isnt the press as i have 2 and both have been fine with the Ghost white printer i used to use, i upgraded too the oki i didnt like feeding the paper through twice.

I looked all over the forums and thought it could be the paper as others suggested but the fact that also works with my old ghost white machine obviously means something else is going wrong.

If i print full colour or any other colour except white a + b paper peel fine, its only the white ink that will not take too the paper so no point wasting it on a shirt.

Any help appeciated
Hello, I used the following steps suggested by Paradigmwg and it's been going very well. Also, make sure to set the toner density as suggested in the instructions.

"Been using the Forever Laser Dark Low Temp for quite some time now and here is what I'm using for settings and "always" getting a consistent marry between A & B:

Using DK20 Heat Press @ 305 degrees

Pre-Heat the bottom platen before using for about a minute

Foil down to bottom platen with B Paper on top

On top of that, I place 4 sheets of typing paper

Press for 90 seconds (120 seconds for 11x17) at medium pressure

Peel back B from A with a consistent pull at about a 60 degree angle from the A paper

As I say, this is working 100% of the time ... haven't had a bad marry in (literally) months.

The trick, for me, is the 4 sheets of typing paper between the top platen and the Forever.
Hope this helps!"
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top