T-Shirt Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1

Hi everyone,

Ive been getting into foil printing with mixed results. I am using a UK mesh screen count. Orignally using 77t, but swapped over to the 43t mesh to give better converage.

My issue stems from applying the foil to the newly cured adhesive. In fact, its best if I quickly run thru my process:
Using waterbased Adhesive with a 43t screen onto garment. Easily enough adhesive going thru and well applied. Use same procedure as with normal waterbased ink applications and this has served me very well.

For curing, I either let air dry or get the heat fan out. Both have same results.

Having tested various heatpoints with my heatpress i have settled on a 225degrees setting, tho using my infra-red temp guage gives a reading half this which is what my foil supplier actually recommends. Using the actual reading of 110 undercooks it all.

Press the garment for around 12-15 secs with good pressure, with the foil directly on the garment and white baking paper on top before pressing.

I let this cool down then strip the foil off slowly. Now whats strange is I have a main image in the middle, and big fonts above and smaller fonts below. these generally come out good, but the main image doesnt. Although it comes out ok, it has a vintage look to it, which is not what im after.

Im going to do a load of testing with the temp, times, garment placement on press and test with a different screen. But if anyone else has any ideas or advice I would really really appreciate it. Im getting there, and with each press I get closer to that perfect foil application, but those of you with experience in this, please do partake with your wisdom :)

Cheers all
 
1 - 1 of 1 Posts
Top