T-Shirt Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have been having issues on multi color films registering. I have a Epson r2400 and output through CS4 Illustrator. I set up my seps on 2 different layers, ie. 1 for Black and another for White. Registration marks are in exact spot on both, and i have also put on a separate layer and left it on as i print. I set up my paper size just smaller than 13x19 (however i use the roll of FastFilms). But the files dont line up and can be a difference of an 1/16"+ of lining up to the registration.

I am not using FAST RIP, just straight from Illustrator.

Maybe need to try straight from Photoshop...

thanks and let me know if you have any suggestions/ideas...
 

·
Registered
Joined
·
4,870 Posts
Presumably you have printed a couple of copies?
If all the black plates line up with themselves but not with the whites - it's your artwork.
More likely your printer is not printing reliably. Are you cutting the sheets yourself?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Yes, i have printed plenty of outputs to troubleshoot and still get the same plates at slightly different sizes. Just did another test from photoshop, both plates on different layer with Reg marks exactly in same spot. Printed 1 layer at a time at same settings. Still off on the marks. Then when i try to line up the art over each other, its like they are being scaled unevenly so they will never be register properly.

Might be time for different printer...
 

·
Registered
Joined
·
249 Posts
Try unwinding the roll and draping the film, I find that if left to the printers feed mechanisms I have problems with registration. almost as if the film stretches by being pulled into the printer.
I know that I found reference to this in other threads on using roll films.
I imagine the best way to check this would be to cut the film into sheets and then feed each individually.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Makes sense... I used to trim to sheets but that was a pain. I will try again with same art. thanks for the reply...w
 
1 - 7 of 7 Posts
Top